<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Sessions Testifies at Senate Hearing - Information Press</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Attorney General Jeff Sessions testifies voluntarily in open Senate hearing, but refuses to answer key questions from some colleagues."/>
<link rel="canonical" href="http://informationpress.net/2017/06/sessions-testifies-senate-hearing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sessions Testifies at Senate Hearing - Information Press" />
<meta property="og:description" content="Attorney General Jeff Sessions testifies voluntarily in open Senate hearing, but refuses to answer key questions from some colleagues." />
<meta property="og:url" content="http://informationpress.net/2017/06/sessions-testifies-senate-hearing/" />
<meta property="og:site_name" content="Information Press" />
<meta property="article:tag" content="jeff sessions testifies" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2017-06-14T23:17:10-07:00" />
<meta property="og:image" content="http://informationpress.net/wp-content/uploads/2017/06/sessions.jpg" />
<meta property="og:image:width" content="703" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Attorney General Jeff Sessions testifies voluntarily in open Senate hearing, but refuses to answer key questions from some colleagues." />
<meta name="twitter:title" content="Sessions Testifies at Senate Hearing - Information Press" />
<meta name="twitter:image" content="http://informationpress.net/wp-content/uploads/2017/06/sessions.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Information Press &raquo; Feed" href="http://informationpress.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Information Press &raquo; Comments Feed" href="http://informationpress.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Information Press &raquo; iCal Feed" href="http://informationpress.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Information Press &raquo; Sessions Testifies at Senate Hearing Comments Feed" href="http://informationpress.net/2017/06/sessions-testifies-senate-hearing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/informationpress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//informationpress.net/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//informationpress.net/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://informationpress.net/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='http://informationpress.net/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='dashicons-css'  href='http://informationpress.net/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://informationpress.net/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-extender-minified-css'  href='//informationpress.net/wp-content/uploads/genesis-extender/plugin/genesis-extender-minified.css?ver=1494299952' type='text/css' media='all' />
<link rel='stylesheet' id='um_minified-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um.min.css?ver=1.3.84' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://informationpress.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://informationpress.net/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://informationpress.net/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://informationpress.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://informationpress.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://informationpress.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p7P9Eh-3sb' />
<link rel="alternate" type="application/json+oembed" href="http://informationpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finformationpress.net%2F2017%2F06%2Fsessions-testifies-senate-hearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://informationpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finformationpress.net%2F2017%2F06%2Fsessions-testifies-senate-hearing%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://informationpress.net"><link rel="https://theeventscalendar.com" href="http://informationpress.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://informationpress.net/wp-content/themes/magazine-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.informationpress.net/wp-content/uploads/2016/08/cropped-ip_temp_logo.png) no-repeat !important; }</style>
 
		<script type="text/javascript">

		var ultimatemember_image_upload_url = 'http://informationpress.net/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'http://informationpress.net/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'http://informationpress.net/wp-admin/admin-ajax.php';

		</script>

	
		<style type="text/css">.request_name { display: none !important; }</style>

	<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-radius: 0px; color: #5bb5cf !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #222222 !important; }</style></head>
<body class="post-template-default single single-post postid-13279 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-magazine-pro custom-header header-image content-sidebar primary-nav windows firefox ff3 override" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-page-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7999"><a href="http://www.informationpress.net/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-7919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7919"><a href="http://informationpress.net/connections/" itemprop="url"><span itemprop="name">Connections</span></a>
<ul class="sub-menu">
	<li id="menu-item-7917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7917"><a href="http://informationpress.net/submit-your-business-listing/" itemprop="url"><span itemprop="name">Submit Your Listing</span></a></li>
	<li id="menu-item-7918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7918"><a href="http://informationpress.net/manage-your-listing/" itemprop="url"><span itemprop="name">Manage Your Listing</span></a></li>
</ul>
</li>
<li id="menu-item-7956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7956"><a href="http://www.informationpress.net/events/" itemprop="url"><span itemprop="name">Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-11529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11529"><a href="http://informationpress.net/account/" itemprop="url"><span itemprop="name">Manage or Add Event Listings</span></a></li>
</ul>
</li>
<li id="menu-item-8000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8000"><a href="http://informationpress.net/about-information-press/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-8202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8202"><a href="http://informationpress.net/about-information-press/creative-team/" itemprop="url"><span itemprop="name">Creative Team</span></a></li>
	<li id="menu-item-8001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8001"><a href="http://informationpress.net/about-information-press/job-opportunities/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
	<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="http://informationpress.net/about-information-press/contribute/" itemprop="url"><span itemprop="name">Contribute</span></a></li>
	<li id="menu-item-8207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8207"><a href="http://informationpress.net/san-luis-obispo-county-drop-sites/" itemprop="url"><span itemprop="name">SLO County Drop Sites</span></a></li>
</ul>
</li>
<li id="menu-item-8213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8213"><a href="http://informationpress.net/advertise-with-information-press/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-8002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8002"><a href="http://informationpress.net/past-issues/" itemprop="url"><span itemprop="name">Past Issues</span></a></li>
<li id="menu-item-8206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8206"><a href="http://informationpress.net/donate-to-information-press/" itemprop="url"><span itemprop="name">Support</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://informationpress.net/" role="search"><meta itemprop="target" content="http://informationpress.net/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://informationpress.net/">Information Press</a></p><p class="site-description" itemprop="description">Raising awareness and empowering people since 1991</p></div><div class="widget-area header-widget-area"><section class="widget infor-widget"><div class="widget-wrap"><div style="text-align: center; " id="infor-1103771530"><a href="http://www.hfastrologer.com/"><img width="728" height="90" src='http://informationpress.net/wp-content/uploads/2016/09/harry_farmer_728x90_banner.jpg' alt='Harry Farmer, Astrologer' title='harry_farmer_728x90_banner' /></a></div></div></section>
</div></div></header><div class='data-part' id='3102'>Men with even mild erectile dysfunction face a major extra risk of developing cardiovascular conditions in the future. And as erectile dysfunction becomes more pronounced, signs of hidden heart disease and earlier death risk grow. Quick flash to our customers: <em><a href="https://edtablets.net/buy-cialis-online-uk.html">order cialis</a> online</em> uk with no prescription if you need generic cialis and get fast delivery to uk.  Premature ejaculation is uncontrolled ejaculation either before or shortly after sexual penetration, with minimal sexual stimulation and before the person wishes. It may result in an unsatisfactory sexual experience for both partners. This can increase the anxiety that may contribute to the problem. Premature ejaculation is one of the most common forms of male sexual dysfunction and has probably affected every man at some point in his life. Quick tip: pharmacists suggest to <em>purchase <a title="click here to buy viagra online in singapore" href="https://edpure.com/viagra.html">viagra</a> singapore</em> online and save money. </div><script>(function(w,x,y,v){y.getElementById(v).style['dis'+w]='n'+x;})('play','one',document,33*94);</script><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-topic-navigation-2017" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-7992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7992"><a href="http://informationpress.net/category/social-issues/" itemprop="url"><span itemprop="name">Social Issues</span></a>
<ul class="sub-menu">
	<li id="menu-item-8197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8197"><a href="http://informationpress.net/category/social-issues/society/" itemprop="url"><span itemprop="name">Society</span></a></li>
	<li id="menu-item-8199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8199"><a href="http://informationpress.net/category/social-issues/stories-on-women/" itemprop="url"><span itemprop="name">Women</span></a></li>
</ul>
</li>
<li id="menu-item-11651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11651"><a href="http://informationpress.net/category/resist/" itemprop="url"><span itemprop="name">Resist</span></a></li>
<li id="menu-item-7991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7991"><a href="http://informationpress.net/category/articles-related-to-health-topics/" itemprop="url"><span itemprop="name">Health</span></a>
<ul class="sub-menu">
	<li id="menu-item-8190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8190"><a href="http://informationpress.net/category/articles-related-to-health-topics/healthy-living/" itemprop="url"><span itemprop="name">Healthy Living</span></a></li>
	<li id="menu-item-8191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8191"><a href="http://informationpress.net/category/articles-related-to-health-topics/c2-health/" itemprop="url"><span itemprop="name">Herbal Remedies</span></a></li>
</ul>
</li>
<li id="menu-item-7996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7996"><a href="http://informationpress.net/category/environmental-articles/" itemprop="url"><span itemprop="name">Environment</span></a>
<ul class="sub-menu">
	<li id="menu-item-8193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8193"><a href="http://informationpress.net/category/environmental-articles/climate-change/" itemprop="url"><span itemprop="name">Climate Change</span></a></li>
</ul>
</li>
<li id="menu-item-8192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8192"><a href="http://informationpress.net/category/articles-about-life/inspiring-people-events-and-stories/" itemprop="url"><span itemprop="name">Inspiration</span></a></li>
<li id="menu-item-7993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7993"><a href="http://informationpress.net/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-7998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7998"><a href="http://informationpress.net/category/entertainment-articles/" itemprop="url"><span itemprop="name">The Arts</span></a>
<ul class="sub-menu">
	<li id="menu-item-8251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8251"><a href="http://informationpress.net/category/entertainment-articles/music-events/" itemprop="url"><span itemprop="name">Music</span></a></li>
	<li id="menu-item-8201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8201"><a href="http://informationpress.net/category/entertainment-articles/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
</ul>
</li>
<li id="menu-item-11495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11495"><a href="http://informationpress.net/account/" itemprop="url"><span itemprop="name">Account</span></a>
<ul class="sub-menu">
	<li id="menu-item-11496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11496"><a href="http://informationpress.net/login/" itemprop="url"><span itemprop="name">Login</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-13279 post type-post status-publish format-standard has-post-thumbnail category-featured tag-jeff-sessions-testifies entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Sessions Testifies at Senate Hearing</h1>
<p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://informationpress.net/author/tburnsed/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Tammie Burnsed</span></a></span> <span class="entry-comments-link"><a href="http://informationpress.net/2017/06/sessions-testifies-senate-hearing/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><span style="color: #000000; font-family: Calibri;"><span style="font-family: Calibri;">Attorney General Jeffrey Beauregard Sessions testified in front of the </span>Senate today, vowing to defend his honor against “scurrilous and false allegations.” The former Junior Senator from Alabama and Trump-appointed Attorney General volunteered to answer questions in an open session before the Senate Intelligence Committee regarding the investigation of Russian interference in the 2016 presidential election, claims made by ousted FBI Director, James Comey and Sessions’ own decision to recuse himself from any investigations into the Trump presidential campaign. A recusal which did not happen until March and came only after intense political pressure in the wake of Sessions’ failure to answer honestly about the history of his own meetings with Russian Ambassador Sergey Kislyak during confirmation hearings.</span></p>
<p><span style="color: #000000; font-family: Calibri;">Sessions appeared to be on the defensive as his opening remarks unfolded, calling suggestions that he was in any way aware of or participated in collusion between the Trump campaign and Russia a “detestable and appalling lie.” As for his failure to recall three separate meetings with Kislyak while being questioned by Senator Al Franken back in January, Sessions described Franken’s question as “rambling” and defended his original answer to Franken as truthful to the scope of the question.</span></p>
<p>&nbsp;</p>
<h2>Sessions Testifies Voluntarily, Refuses to Answer Key Questions</h2>
<p><span style="color: #000000; font-family: Calibri;">A lot of ground was covered during the 2 ½-hour hearing today, though not much shared was revelatory. High points include:</span></p>
<p><span style="color: #000000;">·</span><span style="font: 7pt 'Times New Roman'; margin: 0px; font-size-adjust: none; font-stretch: normal;"><span style="color: #000000;">         </span></span><span style="color: #000000; font-family: Calibri;">Sessions agreed with Trump’s decision to fire FBI Director Comey and believed it was the right action even before Deputry Attorney General Rod Rosenstein made his recommendation.</span></p>
<p><span style="color: #000000;">·</span><span style="font: 7pt 'Times New Roman'; margin: 0px; font-size-adjust: none; font-stretch: normal;"><span style="color: #000000;">         </span></span><span style="color: #000000; font-family: Calibri;">Sessions refused to reveal details of conversations with Trump regarding the investigation into Russian tampering. When asked if Trump had claimed executive privilege over their conversations, Sessions said no, but he thought it was inappropriate to reveal private conversations with the President, in case Trump wanted to invoke executive privilege over those conversations at some point in the future, stating “I am protecting the right of the president to assert it [executive privilege] if he chooses and there may be other privileges that may apply.”</span></p>
<p><span style="color: #000000;">·</span><span style="font: 7pt 'Times New Roman'; margin: 0px; font-size-adjust: none; font-stretch: normal;"><span style="color: #000000;">         </span></span><span style="color: #000000; font-family: Calibri;">Sessions denies a third, unreported meeting with Kislya at the Mayflower Hotel in April, 2016. According to Sessions, he and Kislyak may have attended the same VIP-only Trump campaign event, and may have encountered one another, but did not hold a private meeting.</span></p>
<p><span style="color: #000000;">·</span><span style="font: 7pt 'Times New Roman'; margin: 0px; font-size-adjust: none; font-stretch: normal;"><span style="color: #000000;">         </span></span><span style="color: #000000; font-family: Calibri;">Sessions testifies he does not know if Trump has recorded conversation with Comey or others.</span></p>
<p><span style="color: #000000;">·</span><span style="font: 7pt 'Times New Roman'; margin: 0px; font-size-adjust: none; font-stretch: normal;"><span style="color: #000000;">         </span></span><span style="color: #000000; font-family: Calibri;">Sessions claimed to support special counsel, Robert Mueller and expressed confidence in Mueller’s ability to lead the Justice Department’s investigation into Russian tampering.</span></p>
<p><span style="color: #000000;">·</span><span style="font: 7pt 'Times New Roman'; margin: 0px; font-size-adjust: none; font-stretch: normal;"><span style="color: #000000;">         </span></span><span style="color: #000000; font-family: Calibri;">Sessions maintains he recused himself because he believed it was required under Department of Justice rules, not because he had done something wrong or worried he himself was a subject of investigation.</span></p>
<p><span style="color: #000000;">·</span><span style="font: 7pt 'Times New Roman'; margin: 0px; font-size-adjust: none; font-stretch: normal;"><span style="color: #000000;">         </span></span><span style="color: #000000; font-family: Calibri;">Sessions testifies regarding the now-infamous one-on-one meeting between Trump and Comey. He affirms having a conversation with Comey about the importance of following proper communication protocol, and he had confidence the FBI Director would do so.</span></p>
<p><span style="color: #000000; font-family: Calibri;">Throughout the hearing there were several questions for which Sessions could not recall an answer. He could not remember details about his September meeting with Kislyak nor did he recall “lingering” (Comey’s words) when Trump asked all present at a policy meeting to clear the room so he might speak with Director Comey alone. One point Sessions clearly remembers no matter the question, is that he did nothing wrong.</span></p>
<div class="share-after share-filled share-small" id="share-after-13279"><div class="googlePlus" id="googleplus-after-13279" data-url="http://informationpress.net/2017/06/sessions-testifies-senate-hearing/" data-urlalt="http://wp.me/p7P9Eh-3sb" data-text="Sessions Testifies at Senate Hearing" data-title="Share"></div><div class="facebook" id="facebook-after-13279" data-url="http://informationpress.net/2017/06/sessions-testifies-senate-hearing/" data-urlalt="http://wp.me/p7P9Eh-3sb" data-text="Sessions Testifies at Senate Hearing" data-title="Share"></div><div class="twitter" id="twitter-after-13279" data-url="http://informationpress.net/2017/06/sessions-testifies-senate-hearing/" data-urlalt="http://wp.me/p7P9Eh-3sb" data-text="Sessions Testifies at Senate Hearing" data-title="Tweet"></div><div class="pinterest" id="pinterest-after-13279" data-url="http://informationpress.net/2017/06/sessions-testifies-senate-hearing/" data-urlalt="http://wp.me/p7P9Eh-3sb" data-text="Sessions Testifies at Senate Hearing" data-title="Pin"></div><div class="linkedin" id="linkedin-after-13279" data-url="http://informationpress.net/2017/06/sessions-testifies-senate-hearing/" data-urlalt="http://wp.me/p7P9Eh-3sb" data-text="Sessions Testifies at Senate Hearing" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-after-13279" data-url="http://informationpress.net/2017/06/sessions-testifies-senate-hearing/" data-urlalt="http://wp.me/p7P9Eh-3sb" data-text="Sessions Testifies at Senate Hearing" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-13279').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-13279').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-13279').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-after-13279').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'http://informationpress.net/wp-content/uploads/2017/06/sessions.jpg', description: 'Sessions Testifies at Senate Hearing' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-after-13279').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-after-13279').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://informationpress.net/category/featured/" rel="category tag">Top Stories</a></span> <span class="entry-tags">Tagged With: <a href="http://informationpress.net/tag/jeff-sessions-testifies/" rel="tag">jeff sessions testifies</a></span></p><div class="after-entry widget-area"><section class="widget infor-widget"><div class="widget-wrap"><div style="text-align: center; " id="infor-1447893130"><a href="http://www.hfastrologer.com/"><img width="728" height="90" src='http://informationpress.net/wp-content/uploads/2016/09/harry_farmer_728x90_banner.jpg' alt='Harry Farmer, Astrologer' title='harry_farmer_728x90_banner' /></a></div></div></section>
</div></footer> <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/sessions-testifies-senate-hearing/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://informationpress.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13279' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0e6aec4bd" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join Our Mailing List</h4>
<p>Please add your email to our mailing list.</p>
			<form id="subscribeenews-ext-2" action="//informationpress.us14.list-manage.com/subscribe/post?u=69a3d2ecf7da86d99211dc633&amp;id=dec8e29e8a" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">CURRENT ISSUE &#8211; click to enter</h4>
			<div class="textwidget"><!-- current issue image below-->
<!-- INSTRUCTIONS: 1) replace CATEGORY slug (1st http link, last part) and 2) replace IMAGE FILE URL (2nd http link, entire URL). Both links are CASE SENSITIVE. -->

<a href="http://www.informationpress.net/category/magazine/spring-2017"><img src="http://www.informationpress.net/wp-content/uploads/2017/04/Spring-2017-cover.jpg" class="widgetmagcover"/></a>


<!-- Donate and Subscribe links below -->
<!-- NO need to change this, unless page urls have been changed -->
<div id="maglinks">
<span class="linksmag"><a href="http://www.informationpress.net/donate-to-information-press/">Donate</a> | <a href="http://www.informationpress.net/subscribe-to-information-press/">Subscribe</a></span>
</div></div>
		</div></section>
<section id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Events Calendar</h4>

<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-06-01" data-tax-query="" data-nonce="ee3d27a18a">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-05-01" title="May"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">June 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-07-01" title="July"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://informationpress.net/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2017-05-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2017-05-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2017-06-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2017-06-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2017-06-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<span class="tribe-mini-calendar-no-event">9</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<span class="tribe-mini-calendar-no-event">11</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<span class="tribe-mini-calendar-no-event">12</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<span class="tribe-mini-calendar-no-event">13</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2017-06-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2017-06-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2017-06-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2017-06-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2017-06-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2017-06-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-06-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-06-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2017-06-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2017-06-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2017-06-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2017-06-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2017-06-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2017-06-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2017-06-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2017-06-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2017-07-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-13003 tribe-clearfix tribe-events-venue-11691 tribe-events-first tribe-events-last">
				
<div class="tribe-mini-calendar-event event-0  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">15</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://informationpress.net/event/silo118-presents-black-white-mostly-2/2017-06-15/" rel="bookmark">Silo118 Presents: Black and White (Mostly)</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 15 @ 12:00 pm</span> - <span class="tribe-event-date-end">July 19 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Information Press Moving Sale</h4>
<article class="post-13263 post type-post status-publish format-standard has-post-thumbnail category-the-space entry"><a href="http://informationpress.net/2017/06/info-press-moving-sale-june-13-june-17/" class="aligncenter" aria-hidden="true"><img width="300" height="300" src="http://informationpress.net/wp-content/uploads/2017/06/collage-of-items-300x300.jpg" class="entry-image attachment-post" alt="Big Sale June 13 &#8211; June 17" itemprop="image" srcset="http://informationpress.net/wp-content/uploads/2017/06/collage-of-items-300x300.jpg 300w, http://informationpress.net/wp-content/uploads/2017/06/collage-of-items-150x150.jpg 150w, http://informationpress.net/wp-content/uploads/2017/06/collage-of-items-768x768.jpg 768w, http://informationpress.net/wp-content/uploads/2017/06/collage-of-items-1024x1024.jpg 1024w, http://informationpress.net/wp-content/uploads/2017/06/collage-of-items-100x100.jpg 100w, http://informationpress.net/wp-content/uploads/2017/06/collage-of-items.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://informationpress.net/2017/06/info-press-moving-sale-june-13-june-17/">Big Sale June 13 &#8211; June 17</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-11T11:50:32+00:00">June 11, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://informationpress.net/author/smarshall/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Sandra Marshall</span></a></span> </p></header><div class="entry-content"><p>After 25 years we&#8217;ve accumulated lots of stuff at the office.  Everything must be sold by June 21st.</p>
<p>We have a bit of everything &#8211; office, home and personal.  Office: computer desks, filing cabinets, tables, chairs, cables, supplies, and tools. For the home: cookware, serving dishes, silverware plus books, art, greeting cards and even jewelry.</p>
<p>All funds raised will go to Information Press and Earth Day Alliance.</p>
<p>Sale days and hours:  Tuesday, June 13 to Friday June 16 from noon to 4 pm and Sat. June 17 from 9 am to 1 pm. June 19 to 21st</p>
<p>If you have questions or want to arrange for early viewing call (805) 545-7916 or email sloinfopress@gmail.com.</p>
<p>&nbsp;</p>
</div></article></div></section>
<section class="widget infor-widget"><div class="widget-wrap"><a href="http://www.turf-carelandscape.com/"><img width="336" height="280" src='http://informationpress.net/wp-content/uploads/2017/02/Turf-Care-web.jpg' alt='' title='Turf Care web' /></a></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Astrology</h4>
<article class="post-12383 post type-post status-publish format-standard has-post-thumbnail category-astrology category-astrology-forecast category-magazine category-spring-2017 entry"><a href="http://informationpress.net/2017/03/spring-equinox-astrology-forecast/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://informationpress.net/wp-content/uploads/2013/04/Astrology-e1437600563843-100x100.jpg" class="entry-image attachment-post" alt="Spring 2017 Equinox Astrology Forecast" itemprop="image" srcset="http://informationpress.net/wp-content/uploads/2013/04/Astrology-e1437600563843-100x100.jpg 100w, http://informationpress.net/wp-content/uploads/2013/04/Astrology-e1437600563843-150x150.jpg 150w, http://informationpress.net/wp-content/uploads/2013/04/Astrology-e1437600563843.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://informationpress.net/2017/03/spring-equinox-astrology-forecast/">Spring 2017 Equinox Astrology Forecast</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-03-21T00:32:11+00:00">March 21, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://informationpress.net/author/hfarmer/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Harry Farmer</span></a></span> </p></header><div class="entry-content"><p>In these times of challenge and unpredictability, it’s nice to know the days and weeks ahead will be longer and warmer, and the natural world will be &#x02026; <a href="http://informationpress.net/2017/03/spring-equinox-astrology-forecast/" class="more-link">[Read More...]</a></p></div></article><h4 class="widget-title widgettitle"><span class="more-posts-title">Planetary</span></h4>
<ul class="more-posts"><li><a href="http://informationpress.net/2016/12/astrology-forecast-year-2017/">Astrology Forecast for the Year 2017</a></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://informationpress.net/2017/06/former-slo-county-planning-commissioner-writes-op-ed-urging-protection-carrizo-plain/">Former SLO County Planning Commissioner Writes Op-ed Urging the Protection of the Carrizo Plain</a>
						</li>
					<li>
				<a href="http://informationpress.net/2017/06/californians-calling-styrofoam-food-container-ban/">Californians are Calling for a Styrofoam Food Container Ban</a>
						</li>
					<li>
				<a href="http://informationpress.net/2017/06/sessions-testifies-senate-hearing/">Sessions Testifies at Senate Hearing</a>
						</li>
					<li>
				<a href="http://informationpress.net/2017/06/president-trump-sued/">President Trump to be Sued</a>
						</li>
					<li>
				<a href="http://informationpress.net/2017/06/info-press-moving-sale-june-13-june-17/">Big Sale June 13 &#8211; June 17</a>
						</li>
				</ul>
		</div></section>
		</div><div class="widget-area footer-widgets-2 footer-widget-area"><section class="widget infor-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sponsored Ads</h4>
<div style="text-align: center; " id="infor-110557607"><a href="http://www.hfastrologer.com/"><img width="336" height="280" src='http://informationpress.net/wp-content/uploads/2016/09/harry_farmer_336x280.jpg' alt='' title='harry_farmer_336x280' /></a></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular</h4>
<ul>				<li>
										<a href="http://informationpress.net/2015/03/flowering-fruit-trees-without-fruit/" class="bump-view" data-bump-view="tp">
						Flowering Fruit Trees Without Fruit					</a>
									</li>
							<li>
										<a href="http://informationpress.net/2016/12/revisiting-colloidal-silver-benefits/" class="bump-view" data-bump-view="tp">
						Revisiting Colloidal Silver Benefits					</a>
									</li>
							<li>
										<a href="http://informationpress.net/2012/07/244-cynthia-rae-eastman-slohousingcrisis/" class="bump-view" data-bump-view="tp">
						SLO Housing Crisis					</a>
									</li>
							<li>
										<a href="http://informationpress.net/2013/12/261-martin-luther-king/" class="bump-view" data-bump-view="tp">
						Martin Luther King Jr. Leaves a Lasting Impression					</a>
									</li>
			</ul></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/InformationPress" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/108186348951125630756/about" ><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="http://www.informationpress.net/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/infopressslo/" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · Information Press</p></div></footer></div><div id="um_upload_single" style="display:none">
	
</div><div id="um_view_photo" style="display:none">

	<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
	
	<div class="um-modal-body photo">
	
		<div class="um-modal-photo">

		</div>

	</div>
	
</div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26170183-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://informationpress.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.10' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"http:\/\/informationpress.net\/wp-admin\/admin-ajax.php","fileupload":"http:\/\/informationpress.net\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"http:\/\/informationpress.net\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.84'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/informationpress.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.10'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'115626173',post:'13279',tz:'-7',srv:'informationpress.net'} ]);
	_stq.push([ 'clickTrackerInit', '115626173', '13279' ]);
</script>

		<script type="text/javascript">jQuery( '#request' ).val( '' );</script>

	</body></html>
