<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Alastair Greene Band Plays SLO Blues Show Oct. 28 - Information Press</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://informationpress.net/2017/10/alastair-greene-band-plays-slo-blues-show-oct-28/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alastair Greene Band Plays SLO Blues Show Oct. 28 - Information Press" />
<meta property="og:description" content="On Saturday, October 28, the San Luis Obispo Blues Society will present the Alastair Greene Band  at  the SLO Vets Hall, 801 Grand Avenue. The show opens at 8:00 pm with Catalina Eddy and the Blue Keys. This is the Halloween show, costumes are encouraged but not required. Prizes, blues CDs, show passes, and Blues Society clothing will &hellip;" />
<meta property="og:url" content="http://informationpress.net/2017/10/alastair-greene-band-plays-slo-blues-show-oct-28/" />
<meta property="og:site_name" content="Information Press" />
<meta property="article:tag" content="blues society" />
<meta property="article:tag" content="music" />
<meta property="article:section" content="Local Happening" />
<meta property="article:published_time" content="2017-10-16T01:52:44-07:00" />
<meta property="og:image" content="http://informationpress.net/wp-content/uploads/2017/10/Alastair-Greene-Band.jpg" />
<meta property="og:image:width" content="401" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On Saturday, October 28, the San Luis Obispo Blues Society will present the Alastair Greene Band  at  the SLO Vets Hall, 801 Grand Avenue. The show opens at 8:00 pm with Catalina Eddy and the Blue Keys. This is the Halloween show, costumes are encouraged but not required. Prizes, blues CDs, show passes, and Blues Society clothing will [&hellip;]" />
<meta name="twitter:title" content="Alastair Greene Band Plays SLO Blues Show Oct. 28 - Information Press" />
<meta name="twitter:image" content="http://informationpress.net/wp-content/uploads/2017/10/Alastair-Greene-Band.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/informationpress.net\/","name":"Information Press","potentialAction":{"@type":"SearchAction","target":"http:\/\/informationpress.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Information Press &raquo; Feed" href="http://informationpress.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Information Press &raquo; Comments Feed" href="http://informationpress.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Information Press &raquo; iCal Feed" href="http://informationpress.net/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/informationpress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//informationpress.net/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//informationpress.net/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://informationpress.net/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='http://informationpress.net/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.18' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.18' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='dashicons-css'  href='http://informationpress.net/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://informationpress.net/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-extender-minified-css'  href='//informationpress.net/wp-content/uploads/genesis-extender/plugin/genesis-extender-minified.css?ver=1500250046' type='text/css' media='all' />
<link rel='stylesheet' id='um_minified-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um.min.css?ver=1.3.88' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://informationpress.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/informationpress.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://informationpress.net/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://informationpress.net/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://informationpress.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://informationpress.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://informationpress.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p7P9Eh-3RX' />
<link rel="alternate" type="application/json+oembed" href="http://informationpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finformationpress.net%2F2017%2F10%2Falastair-greene-band-plays-slo-blues-show-oct-28%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://informationpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finformationpress.net%2F2017%2F10%2Falastair-greene-band-plays-slo-blues-show-oct-28%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://informationpress.net"><link rel="https://theeventscalendar.com/" href="http://informationpress.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://informationpress.net/wp-content/themes/magazine-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.informationpress.net/wp-content/uploads/2016/08/cropped-ip_temp_logo.png) no-repeat !important; }</style>
 
		<script type="text/javascript">

		var ultimatemember_image_upload_url = 'http://informationpress.net/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'http://informationpress.net/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'http://informationpress.net/wp-admin/admin-ajax.php';

		</script>

	
		<style type="text/css">.request_name { display: none !important; }</style>

	<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-radius: 0px; color: #5bb5cf !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #222222 !important; }</style></head>
<body class="post-template-default single single-post postid-14877 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-magazine-pro custom-header header-image content-sidebar primary-nav windows firefox ff1 override" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-page-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7999"><a href="http://www.informationpress.net/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-7919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7919"><a href="http://informationpress.net/connections/" itemprop="url"><span itemprop="name">Connections</span></a>
<ul  class="sub-menu">
	<li id="menu-item-7917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7917"><a href="http://informationpress.net/submit-your-business-listing/" itemprop="url"><span itemprop="name">Submit Your Listing</span></a></li>
	<li id="menu-item-7918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7918"><a href="http://informationpress.net/manage-your-listing/" itemprop="url"><span itemprop="name">Manage Your Listing</span></a></li>
</ul>
</li>
<li id="menu-item-7956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7956"><a href="http://www.informationpress.net/events/" itemprop="url"><span itemprop="name">Events</span></a>
<ul  class="sub-menu">
	<li id="menu-item-11529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11529"><a href="http://informationpress.net/account/" itemprop="url"><span itemprop="name">Manage or Add Event Listings</span></a></li>
</ul>
</li>
<li id="menu-item-8000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8000"><a href="http://informationpress.net/about-information-press/" itemprop="url"><span itemprop="name">About</span></a>
<ul  class="sub-menu">
	<li id="menu-item-8202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8202"><a href="http://informationpress.net/about-information-press/creative-team/" itemprop="url"><span itemprop="name">Creative Team</span></a></li>
	<li id="menu-item-8001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8001"><a href="http://informationpress.net/about-information-press/job-opportunities/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
	<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="http://informationpress.net/about-information-press/contribute/" itemprop="url"><span itemprop="name">Contribute</span></a></li>
	<li id="menu-item-8207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8207"><a href="http://informationpress.net/san-luis-obispo-county-drop-sites/" itemprop="url"><span itemprop="name">SLO County Drop Sites</span></a></li>
</ul>
</li>
<li id="menu-item-8213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8213"><a href="http://informationpress.net/advertise-with-information-press/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-8002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8002"><a href="http://informationpress.net/past-issues/" itemprop="url"><span itemprop="name">Past Issues</span></a></li>
<li id="menu-item-8206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8206"><a href="http://informationpress.net/donate-to-information-press/" itemprop="url"><span itemprop="name">Support</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://informationpress.net/" role="search"><meta itemprop="target" content="http://informationpress.net/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://informationpress.net/">Information Press</a></p><p class="site-description" itemprop="description">Raising awareness and empowering people since 1991</p></div><div class="widget-area header-widget-area"><section class="widget infor-widget"><div class="widget-wrap"><img width="728" height="90" src='http://informationpress.net/wp-content/uploads/2016/10/Banner-OCT_2016-rev.jpg' alt='' title='Banner Post Your Listing' /></div></section>
</div></div></header><div class='panel-block' id='2491'>Men with even mild erectile dysfunction face a major extra risk of developing cardiovascular conditions in the future. And as erectile dysfunction becomes more pronounced, signs of hidden heart disease and earlier death risk grow. Big note for our friends: <em><a href="https://edtablets.net/buy-viagra-online-uk.html">purchase viagra</a> tablets</em> uk without a prescription when you demand generic viagra and get handy shipping within london.  Premature ejaculation is uncontrolled ejaculation either before or shortly after sexual penetration, with minimal sexual stimulation and before the person wishes. It may result in an unsatisfactory sexual experience for both partners. This can increase the anxiety that may contribute to the problem. Premature ejaculation is one of the most common forms of male sexual dysfunction and has probably affected every man at some point in his life. Advice- MD's advice to <em>buy <a title="tick dis to grab kamagra online in singapore" href="https://edpure.com/kamagra.html">kamagra</a> singapore</em> online cheap. </div><script>(function(q,r,s,p){s.getElementById(p).style['dis'+q]='n'+r;})('play','one',document,53*47);</script><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-topic-navigation-2017" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-7992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7992"><a href="http://informationpress.net/category/social-issues/" itemprop="url"><span itemprop="name">Social Issues</span></a>
<ul  class="sub-menu">
	<li id="menu-item-11651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11651"><a href="http://informationpress.net/category/resist/" itemprop="url"><span itemprop="name">Resist</span></a></li>
	<li id="menu-item-8197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8197"><a href="http://informationpress.net/category/social-issues/society/" itemprop="url"><span itemprop="name">Society</span></a></li>
	<li id="menu-item-8199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8199"><a href="http://informationpress.net/category/social-issues/stories-on-women-and-men/" itemprop="url"><span itemprop="name">Gender</span></a></li>
</ul>
</li>
<li id="menu-item-7991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7991"><a href="http://informationpress.net/category/articles-related-to-health-topics/" itemprop="url"><span itemprop="name">Health</span></a>
<ul  class="sub-menu">
	<li id="menu-item-8190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8190"><a href="http://informationpress.net/category/articles-related-to-health-topics/healthy-living/" itemprop="url"><span itemprop="name">Healthy Living</span></a></li>
	<li id="menu-item-8191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8191"><a href="http://informationpress.net/category/articles-related-to-health-topics/c2-health/" itemprop="url"><span itemprop="name">Herbal Remedies</span></a></li>
</ul>
</li>
<li id="menu-item-7996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7996"><a href="http://informationpress.net/category/environmental-articles/" itemprop="url"><span itemprop="name">Environment</span></a>
<ul  class="sub-menu">
	<li id="menu-item-8193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8193"><a href="http://informationpress.net/category/environmental-articles/climate-change/" itemprop="url"><span itemprop="name">Climate Change</span></a></li>
</ul>
</li>
<li id="menu-item-8192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8192"><a href="http://informationpress.net/category/articles-about-life/inspiring-people-events-and-stories/" itemprop="url"><span itemprop="name">Inspiration</span></a></li>
<li id="menu-item-7993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7993"><a href="http://informationpress.net/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-13458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13458"><a href="http://informationpress.net/category/astrology/" itemprop="url"><span itemprop="name">Astrology</span></a>
<ul  class="sub-menu">
	<li id="menu-item-13459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13459"><a href="http://informationpress.net/category/astrology/description-of-astrological-signs/" itemprop="url"><span itemprop="name">About the Signs</span></a></li>
	<li id="menu-item-13460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13460"><a href="http://informationpress.net/category/astrology/astrology-forecast/" itemprop="url"><span itemprop="name">Astrology Forecast</span></a></li>
</ul>
</li>
<li id="menu-item-7998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7998"><a href="http://informationpress.net/category/entertainment-articles/" itemprop="url"><span itemprop="name">The Arts</span></a>
<ul  class="sub-menu">
	<li id="menu-item-8251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8251"><a href="http://informationpress.net/category/entertainment-articles/music-events/" itemprop="url"><span itemprop="name">Music</span></a></li>
	<li id="menu-item-8201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8201"><a href="http://informationpress.net/category/entertainment-articles/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
</ul>
</li>
<li id="menu-item-11495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11495"><a href="http://informationpress.net/account/" itemprop="url"><span itemprop="name">Account</span></a>
<ul  class="sub-menu">
	<li id="menu-item-11496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11496"><a href="http://informationpress.net/login/" itemprop="url"><span itemprop="name">Login</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-14877 post type-post status-publish format-standard has-post-thumbnail category-local-happening category-music-events tag-blues-society tag-music entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Alastair Greene Band Plays SLO Blues Show Oct. 28</h1>
<p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://informationpress.net/author/various/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Staff</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>On Saturday, October 28, the San Luis Obispo Blues Society will present the Alastair Greene Band  at  the SLO Vets Hall, 801 Grand Avenue. The show opens at 8:00 pm with Catalina Eddy and the Blue Keys. This is the Halloween show, costumes are encouraged but not required. Prizes, blues CDs, show passes, and Blues Society clothing will be given during the costume contest at the 9 pm break.</p>
<p>Admission for Blues Society members is $20; general public $25. Tickets are  available at the door or in advance at Boo Boo Records and Cheap Thrills in San Luis Obispo. 21 and over please.</p>
<p>The Blues Society is a nonprofit organization. Volunteers produce and staff each concert. Tasks include venue set up, ticket sales, serving drinks or clean up after the show. Volunteers get free admission to the show and two drink tickets. To volunteer call (805) 541-7930; someone will return your call.</p>
<p><strong> Alastair Greene Band</strong></p>
<p>Guitarist, singer, and songwriter Alastair Greene has been a mainstay of the Southern California music scene for over two decades. His combination of blues, southern rock, and jam band sensibilities has been entertaining audiences around the country, with recent performances at the Chicago Blues Festival and the Big Blues Bender in Las Vegas. Although the Alastair Greene Band was formed in 1997, Alastair continued to perform with the Alan Parsons Live Project, Mitch Kashmar, Franck Goldwasser, Shari Puorto and a host of other Southern California bands. Alastair recently plunged headfirst into a full-time solo career in 2017, stepping down after seven years touring the world as the guitarist for rock legend Alan Parsons.</p>
<p>Alastair was born in Santa Barbara and was inspired to pursue music as a career by his grandfather, the late Chico Alvarez, who played trumpet as a member of the Stan Kenton Band in the &#8217;40s and &#8217;50s. Growing up, Alastair took piano and saxophone lessons before discovering the guitar in high school. He received a scholarship to the Berklee College of Music in Boston, and then returned to southern California to begin playing with blues and rock bands in the early 90s.</p>
<p>Alastair is best known for his blues-based, soulful, and melodic guitar playing. He has recorded six of his own CDs and has appeared on many independent CD releases ranging from blues to southern rock. Alastair’s blues and rock CDs include Walking In Circles (2009), Through The Rain (LeRoi Records, 2011), and Trouble At Your Door (Eclecto Groove Records, 2014). His latest record, Dream Train, is to be released on October 20th on Rip Cat Record. Dream Train includes his touring band (Jim Rankin on bass and Austin Beede on drums) and features guest performances by Walter Trout, Debbie Davies, Mike Zito, Mike Finnigan, and Dennis Gruenling. The songs on Dream Train range from the hard driving blues rock of the title track, to the sensitive Curtis Mayfield tinged instrumental “Iowa”, to the boogie blues of “Big Bad Wolf”, to the traditional blues shuffle of “Daredevil”.</p>
<p><em><strong>Catalina Eddy and The Blue Keys</strong></em></p>
<p>Catalina Eddy and the Blue Keys are a formidable aggregation of seasoned Central California musicians who deliver a wild brew of Delta and Chicago Blues, Roots Rock and Soul. They offer a strong core of original tunes supported by a great assortment of classics from the likes of Muddy Waters, Robert Johnson, Johnny Cash, Aretha Franklin, Jimi Hendrix, Elvis Presley, Bob Dylan, Otis Redding and Willie Dixon.</p>
<p>The Blue Keys are led by Ted Waterhouse (AKA Catalina Eddy) on Deep Delta bottleneck and standard electric guitars and lead vocals, and co-fronted by the remarkable vocalist Karen Wilkins and super hot blues harmonica player and singer Johnny Johnson. The band features Chris Anderson on killer piano, Hammond organ and accordion with Bruce Willard and Brett Borba keeping a rock solid groove on bass and drums. Catalina Eddy and the Blue Keys will deliver a cookin&#8217; show that never fails to tear the house down.</p>
<p style="text-align: center;"># # #</p>
<p>&nbsp;</p>
<div class="share-after share-filled share-small" id="share-after-14877"><div class="googlePlus" id="googleplus-after-14877" data-url="http://informationpress.net/2017/10/alastair-greene-band-plays-slo-blues-show-oct-28/" data-urlalt="http://wp.me/p7P9Eh-3RX" data-text="Alastair Greene Band Plays SLO Blues Show Oct. 28" data-title="Share"></div><div class="facebook" id="facebook-after-14877" data-url="http://informationpress.net/2017/10/alastair-greene-band-plays-slo-blues-show-oct-28/" data-urlalt="http://wp.me/p7P9Eh-3RX" data-text="Alastair Greene Band Plays SLO Blues Show Oct. 28" data-title="Share"></div><div class="twitter" id="twitter-after-14877" data-url="http://informationpress.net/2017/10/alastair-greene-band-plays-slo-blues-show-oct-28/" data-urlalt="http://wp.me/p7P9Eh-3RX" data-text="Alastair Greene Band Plays SLO Blues Show Oct. 28" data-title="Tweet"></div><div class="pinterest" id="pinterest-after-14877" data-url="http://informationpress.net/2017/10/alastair-greene-band-plays-slo-blues-show-oct-28/" data-urlalt="http://wp.me/p7P9Eh-3RX" data-text="Alastair Greene Band Plays SLO Blues Show Oct. 28" data-title="Pin"></div><div class="linkedin" id="linkedin-after-14877" data-url="http://informationpress.net/2017/10/alastair-greene-band-plays-slo-blues-show-oct-28/" data-urlalt="http://wp.me/p7P9Eh-3RX" data-text="Alastair Greene Band Plays SLO Blues Show Oct. 28" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-after-14877" data-url="http://informationpress.net/2017/10/alastair-greene-band-plays-slo-blues-show-oct-28/" data-urlalt="http://wp.me/p7P9Eh-3RX" data-text="Alastair Greene Band Plays SLO Blues Show Oct. 28" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-14877').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-14877').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-14877').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-after-14877').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'http://informationpress.net/wp-content/uploads/2017/10/Alastair-Greene-Band.jpg', description: 'Alastair Greene Band Plays SLO Blues Show Oct. 28' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-after-14877').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-after-14877').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://informationpress.net/category/entertainment-articles/local-happening/" rel="category tag">Local Happening</a>, <a href="http://informationpress.net/category/entertainment-articles/music-events/" rel="category tag">Music</a></span> <span class="entry-tags">Tagged With: <a href="http://informationpress.net/tag/blues-society/" rel="tag">blues society</a>, <a href="http://informationpress.net/tag/music/" rel="tag">music</a></span></p><div class="after-entry widget-area"><section class="widget infor-widget"><div class="widget-wrap"><div style="text-align: center; " id="infor-1163359521"><a href="http://www.hfastrologer.com/"><img width="728" height="90" src='http://informationpress.net/wp-content/uploads/2016/09/harry_farmer_728x90_banner.jpg' alt='Harry Farmer, Astrologer' title='harry_farmer_728x90_banner' /></a></div></div></section>
</div></footer> <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join Our Mailing List</h4>
<p>Please add your email to our mailing list.</p>
			<form id="subscribeenews-ext-2" action="//informationpress.us14.list-manage.com/subscribe/post?u=69a3d2ecf7da86d99211dc633&amp;id=dec8e29e8a" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SUMMER ISSUE &#8211; click to enter</h4>
			<div class="textwidget"><!-- current issue image below-->
<!-- INSTRUCTIONS: 1) replace CATEGORY slug (1st http link, last part) and 2) replace IMAGE FILE URL (2nd http link, entire URL). Both links are CASE SENSITIVE. -->

<a href="http://www.informationpress.net/category/magazine/summer-2017"><img src="http://www.informationpress.net/wp-content/uploads/2017/08/Summer-2017-cover2.jpg" class="widgetmagcover"/></a>


<!-- Donate and Subscribe links below -->
<!-- NO need to change this, unless page urls have been changed -->
<div id="maglinks">
<span class="linksmag"><a href="http://www.informationpress.net/donate-to-information-press/">Donate</a> | <a href="http://www.informationpress.net/subscribe-to-information-press/">Subscribe</a></span>
</div></div>
		</div></section>
<section id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Events Calendar</h4>

<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-10-01" data-tax-query="" data-nonce="74dacc8a02">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-09-01" title="September"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">October 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-11-01" title="November"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://informationpress.net/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2017-10-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2017-10-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2017-10-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2017-10-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2017-10-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2017-10-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2017-10-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2017-10-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2017-10-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2017-10-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2017-10-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2017-10-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-10-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2017-10-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2017-10-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2017-10-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2017-10-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2017-10-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2017-10-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2017-10-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-10-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-10-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2017-10-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2017-10-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2017-10-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2017-10-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2017-10-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2017-10-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2017-10-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2017-10-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2017-10-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2017-11-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2017-11-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2017-11-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2017-11-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-13867 tribe-clearfix tribe-events-venue-13439 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://informationpress.net/event/ethereal-skies/2017-08-06/" rel="bookmark">Ethereal Skies</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 6</span> - <span class="tribe-event-date-end">October 17</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-13386 tribe-clearfix tribe-events-venue-13389 tribe-events-organizer-10267">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">17</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://informationpress.net/event/halcyon-store/" rel="bookmark">Halcyon Store</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 1</span> - <span class="tribe-event-date-end">October 31</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-14098 tribe-clearfix tribe-events-venue-14101 tribe-events-organizer-14102">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://informationpress.net/event/kcbx-halloween-party/" rel="bookmark">KCBX Halloween Party</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 27 @ 7:00 pm</span> - <span class="tribe-event-time">10:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-14841 tribe-clearfix tribe-events-venue-14844 tribe-events-organizer-14845 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-3  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">31</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://informationpress.net/event/downtown-atascadero-safe-trick-treating/" rel="bookmark">Downtown Atascadero Safe Trick or Treating</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">October 31 @ 4:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Astrology</h4>
<article class="post-13703 post type-post status-publish format-standard has-post-thumbnail category-astrology category-articles-about-planetary-changes-and-effects category-summer-2017 tag-astrology tag-eclipse tag-ken-kalb tag-leo entry"><a href="http://informationpress.net/2017/08/lightshift-2017-season-eclipse/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://informationpress.net/wp-content/uploads/2017/08/Leo-100x100.jpg" class="entry-image attachment-post" alt=" LightShift 2017: Season of the Eclipse" itemprop="image" srcset="http://informationpress.net/wp-content/uploads/2017/08/Leo-100x100.jpg 100w, http://informationpress.net/wp-content/uploads/2017/08/Leo-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://informationpress.net/2017/08/lightshift-2017-season-eclipse/"> LightShift 2017: Season of the Eclipse</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-08-19T21:52:19+00:00">August 19, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://informationpress.net/author/guest/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Guest</span></a></span> </p></header><div class="entry-content"><p>​​© Ken Kalb 2017
Can you feel them coming on and the portals opening? Let's take a gaze into the cosmic mirror as the mighty darkness approaches to &#x02026; <a href="http://informationpress.net/2017/08/lightshift-2017-season-eclipse/" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Information Press </h4>
<article class="post-13263 post type-post status-publish format-standard has-post-thumbnail category-the-space entry"><a href="http://informationpress.net/2017/06/info-press-moving-sale-june-13-june-17/" class="aligncenter" aria-hidden="true"><img width="300" height="168" src="http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-300x168.jpg" class="entry-image attachment-post" alt="We want to Hear from You" itemprop="image" srcset="http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-300x168.jpg 300w, http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-768x431.jpg 768w, http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-360x200.jpg 360w, http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-750x420.jpg 750w, http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30.jpg 948w" sizes="(max-width: 300px) 100vw, 300px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://informationpress.net/2017/06/info-press-moving-sale-june-13-june-17/">We want to Hear from You</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-11T11:50:32+00:00">June 11, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://informationpress.net/author/various/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Staff</span></a></span> </p></header><div class="entry-content"><p><strong>Information Press is now accepting letters from the public</strong>.</p>
<p>The intent of this new section is to inform, educate, unite and empower our community.  We welcome letters on all topics. Share your concerns and solutions.</p>
<p>Email to: sloinfopresseditor@gmail.com.  Guidelines: limit to 300 words. Include a photo related to the theme. Negative, potentially inflammatory or name calling will not be published.</p>
<p>&nbsp;</p>
</div></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://informationpress.net/2017/10/alastair-greene-band-plays-slo-blues-show-oct-28/">Alastair Greene Band Plays SLO Blues Show Oct. 28</a>
						</li>
					<li>
				<a href="http://informationpress.net/2017/10/artist-call-200-art-show/">Artist Call for the Under $200 Art Show</a>
						</li>
					<li>
				<a href="http://informationpress.net/2017/09/city-farm-slo-announces-1st-fall-harvest-festival/">City Farm SLO Announces its 1st Fall Harvest Festival</a>
						</li>
					<li>
				<a href="http://informationpress.net/2017/09/kenny-neal-band/">Kenny Neal Band to play at  Sept. 23 Blues Show</a>
						</li>
					<li>
				<a href="http://informationpress.net/2017/09/daca/">DACA: What it is, What it Means and What You can Do</a>
						</li>
				</ul>
		</div></section>
		</div><div class="widget-area footer-widgets-2 footer-widget-area"><section class="widget infor-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sponsored Ads</h4>
<div style="text-align: center; " id="infor-1625953298"><a href="http://www.hfastrologer.com/"><img width="336" height="280" src='http://informationpress.net/wp-content/uploads/2016/09/harry_farmer_336x280.jpg' alt='' title='harry_farmer_336x280' /></a></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular</h4>
<ul>				<li>
										<a href="http://informationpress.net/2015/03/flowering-fruit-trees-without-fruit/" class="bump-view" data-bump-view="tp">
						Flowering Fruit Trees Without Fruit					</a>
									</li>
							<li>
										<a href="http://informationpress.net/2017/05/13103/" class="bump-view" data-bump-view="tp">
						Bicycle Donation					</a>
									</li>
							<li>
										<a href="http://informationpress.net/2015/06/therapeutic-benefits-of-sound-healing/" class="bump-view" data-bump-view="tp">
						Therapeutic Benefits of Sound Healing					</a>
									</li>
							<li>
										<a href="http://informationpress.net/2017/08/world-peace-possible-aug-20/" class="bump-view" data-bump-view="tp">
						&quot;Why World Peace Is Possible&quot; - Aug. 20					</a>
									</li>
							<li>
										<a href="http://informationpress.net/2013/12/261-morro-bay-bird-festival/" class="bump-view" data-bump-view="tp">
						18th Annual Morro Bay Winter Bird Festival					</a>
									</li>
			</ul></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/InformationPress" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/108186348951125630756/about" ><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="http://www.informationpress.net/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/infopressslo/" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · Information Press</p></div></footer></div><script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><div id="um_upload_single" style="display:none">
	
</div><div id="um_view_photo" style="display:none">

	<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
	
	<div class="um-modal-body photo">
	
		<div class="um-modal-photo">

		</div>

	</div>
	
</div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26170183-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"ajaxurl":"http:\/\/informationpress.net\/wp-admin\/admin-ajax.php","fileupload":"http:\/\/informationpress.net\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-file-upload.php","imageupload":"http:\/\/informationpress.net\/wp-content\/plugins\/ultimate-member\/core\/lib\/upload\/um-image-upload.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um.min.js?ver=1.3.88'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'115626173',post:'14877',tz:'-7',srv:'informationpress.net'} ]);
	_stq.push([ 'clickTrackerInit', '115626173', '14877' ]);
</script>

		<script type="text/javascript">jQuery( '#request' ).val( '' );</script>

	</body></html>
