<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>SLO Blues Society presents Irene Cathaway Rhythm &amp; Blues Band - Information Press</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://informationpress.net/2019/11/slo-blues-society-presents-irene-cathaway-rhythm-blues-band/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SLO Blues Society presents Irene Cathaway Rhythm &amp; Blues Band - Information Press" />
<meta property="og:description" content="What to do between Thanksgiving &amp; Christmas? How about a fun night with friends, great music and dancing with the SLO Blues Society on Saturday, December 7 at 7pm the the San Luis Obispo Guild Hall, 2880 Broad Street, San Luis Obispo.   The awesome lineup for this holiday show will feature the Irene Cathaway Rhythm &hellip;" />
<meta property="og:url" content="http://informationpress.net/2019/11/slo-blues-society-presents-irene-cathaway-rhythm-blues-band/" />
<meta property="og:site_name" content="Information Press" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="slo blues society" />
<meta property="article:section" content="Local Happenings" />
<meta property="article:published_time" content="2019-11-18T00:36:17+00:00" />
<meta property="article:modified_time" content="2019-11-18T01:06:25+00:00" />
<meta property="og:updated_time" content="2019-11-18T01:06:25+00:00" />
<meta property="og:image" content="http://informationpress.net/wp-content/uploads/2019/11/Irene-Cathaway.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What to do between Thanksgiving &amp; Christmas? How about a fun night with friends, great music and dancing with the SLO Blues Society on Saturday, December 7 at 7pm the the San Luis Obispo Guild Hall, 2880 Broad Street, San Luis Obispo.   The awesome lineup for this holiday show will feature the Irene Cathaway Rhythm [&hellip;]" />
<meta name="twitter:title" content="SLO Blues Society presents Irene Cathaway Rhythm &amp; Blues Band - Information Press" />
<meta name="twitter:image" content="http://informationpress.net/wp-content/uploads/2019/11/Irene-Cathaway.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://informationpress.net/#website","url":"http://informationpress.net/","name":"Information Press","potentialAction":{"@type":"SearchAction","target":"http://informationpress.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://informationpress.net/2019/11/slo-blues-society-presents-irene-cathaway-rhythm-blues-band/#primaryimage","url":"http://informationpress.net/wp-content/uploads/2019/11/Irene-Cathaway.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"http://informationpress.net/2019/11/slo-blues-society-presents-irene-cathaway-rhythm-blues-band/#webpage","url":"http://informationpress.net/2019/11/slo-blues-society-presents-irene-cathaway-rhythm-blues-band/","inLanguage":"en-US","name":"SLO Blues Society presents Irene Cathaway Rhythm &amp; Blues Band - Information Press","isPartOf":{"@id":"http://informationpress.net/#website"},"primaryImageOfPage":{"@id":"http://informationpress.net/2019/11/slo-blues-society-presents-irene-cathaway-rhythm-blues-band/#primaryimage"},"datePublished":"2019-11-18T00:36:17+00:00","dateModified":"2019-11-18T01:06:25+00:00","author":{"@id":"http://informationpress.net/#/schema/person/9866bfc5ca6d21651fc9f34b1f469a5c"}},{"@type":["Person"],"@id":"http://informationpress.net/#/schema/person/9866bfc5ca6d21651fc9f34b1f469a5c","name":"Staff","image":{"@type":"ImageObject","@id":"http://informationpress.net/#authorlogo","url":"http://1.gravatar.com/avatar/4168ed925a3d75aeba1e9b5d35e8e58c?s=96&d=mm&r=g","caption":"Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Information Press &raquo; Feed" href="http://informationpress.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Information Press &raquo; Comments Feed" href="http://informationpress.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Information Press &raquo; iCal Feed" href="http://informationpress.net/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/informationpress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://informationpress.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='http://informationpress.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.21' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://informationpress.net/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://informationpress.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='http://informationpress.net/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://informationpress.net/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://informationpress.net/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-extender-minified-css'  href='//informationpress.net/wp-content/uploads/genesis-extender/plugin/genesis-extender-minified.css?ver=1570558015' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_ui-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/jquery-ui.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_old_css-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/../../uploads/ultimatemember/um_old_settings.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://informationpress.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='http://informationpress.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://informationpress.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://informationpress.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p7P9Eh-5eY' />
<link rel="alternate" type="application/json+oembed" href="http://informationpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finformationpress.net%2F2019%2F11%2Fslo-blues-society-presents-irene-cathaway-rhythm-blues-band%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://informationpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finformationpress.net%2F2019%2F11%2Fslo-blues-society-presents-irene-cathaway-rhythm-blues-band%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>		<style type="text/css">
			.request_name {
				display: none !important;
			}
		</style>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://informationpress.net"><link rel="https://theeventscalendar.com/" href="http://informationpress.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://informationpress.net/wp-content/themes/magazine-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.informationpress.net/wp-content/uploads/2016/08/cropped-ip_temp_logo.png) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-20148 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-magazine-pro custom-header header-image content-sidebar genesis-breadcrumbs-hidden primary-nav unknown-os unknown-browser override"><div class="site-container"><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-page-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7999"><a href="http://www.informationpress.net/"><span >Home</span></a></li>
<li id="menu-item-7919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7919"><a href="http://informationpress.net/connections/"><span >Connections</span></a>
<ul class="sub-menu">
	<li id="menu-item-7917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7917"><a href="http://informationpress.net/submit-your-business-listing/"><span >Submit Your Listing</span></a></li>
	<li id="menu-item-7918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7918"><a href="http://informationpress.net/manage-your-listing/"><span >Manage Your Listing</span></a></li>
</ul>
</li>
<li id="menu-item-7956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7956"><a href="http://www.informationpress.net/events/"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-11529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11529"><a href="http://informationpress.net/account/"><span >Manage or Add Event Listings</span></a></li>
</ul>
</li>
<li id="menu-item-8000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8000"><a href="http://informationpress.net/about-information-press/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-8202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8202"><a href="http://informationpress.net/about-information-press/creative-team/"><span >Creative Team</span></a></li>
	<li id="menu-item-8001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8001"><a href="http://informationpress.net/about-information-press/job-opportunities/"><span >Jobs</span></a></li>
	<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="http://informationpress.net/about-information-press/contribute/"><span >Contribute</span></a></li>
	<li id="menu-item-8207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8207"><a href="http://informationpress.net/san-luis-obispo-county-drop-sites/"><span >SLO County Drop Sites</span></a></li>
</ul>
</li>
<li id="menu-item-8213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8213"><a href="http://informationpress.net/advertise-with-information-press/"><span >Advertise</span></a></li>
<li id="menu-item-8002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8002"><a href="http://informationpress.net/past-issues/"><span >Past Issues</span></a></li>
<li id="menu-item-8206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8206"><a href="http://informationpress.net/donate-to-information-press/"><span >Support</span></a></li>
<li class="right search"><form class="search-form" method="get" action="http://informationpress.net/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="http://informationpress.net/?s={s}"></form></li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="http://informationpress.net/">Information Press</a></p><p class="site-description">Raising awareness and empowering people since 1991</p></div><div class="widget-area header-widget-area"><section id="advads_ad_widget-2" class="widget infor-widget"><div class="widget-wrap"><img width="728" height="90" src='http://informationpress.net/wp-content/uploads/2016/10/Banner-OCT_2016-rev.jpg' alt=''  /></div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-topic-navigation-2017" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-7993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7993"><a href="http://informationpress.net/category/news/"><span >News</span></a></li>
<li id="menu-item-7992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7992"><a href="http://informationpress.net/category/social-issues/"><span >Social Issues</span></a>
<ul class="sub-menu">
	<li id="menu-item-11651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11651"><a href="http://informationpress.net/category/resist/"><span >Resist</span></a></li>
	<li id="menu-item-8197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8197"><a href="http://informationpress.net/category/social-issues/society/"><span >Society</span></a></li>
	<li id="menu-item-8199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8199"><a href="http://informationpress.net/category/social-issues/stories-on-women-and-men/"><span >Gender</span></a></li>
</ul>
</li>
<li id="menu-item-7991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7991"><a href="http://informationpress.net/category/articles-related-to-health-topics/"><span >Health</span></a>
<ul class="sub-menu">
	<li id="menu-item-8190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8190"><a href="http://informationpress.net/category/articles-related-to-health-topics/healthy-living/"><span >Healthy Living</span></a></li>
	<li id="menu-item-8191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8191"><a href="http://informationpress.net/category/articles-related-to-health-topics/c2-health/"><span >Herbal Remedies</span></a></li>
</ul>
</li>
<li id="menu-item-7996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7996"><a href="http://informationpress.net/category/environmental-articles/"><span >Environment</span></a>
<ul class="sub-menu">
	<li id="menu-item-8193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8193"><a href="http://informationpress.net/category/environmental-articles/climate-change/"><span >Climate Change</span></a></li>
</ul>
</li>
<li id="menu-item-8192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8192"><a href="http://informationpress.net/category/articles-about-life/inspiring-people-events-and-stories/"><span >Inspiration</span></a></li>
<li id="menu-item-13458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13458"><a href="http://informationpress.net/category/astrology/"><span >Astrology</span></a>
<ul class="sub-menu">
	<li id="menu-item-13459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13459"><a href="http://informationpress.net/category/astrology/description-of-astrological-signs/"><span >About the Signs</span></a></li>
</ul>
</li>
<li id="menu-item-7998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7998"><a href="http://informationpress.net/category/entertainment-articles/"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-8251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8251"><a href="http://informationpress.net/category/entertainment-articles/music-events/"><span >Music</span></a></li>
	<li id="menu-item-8201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8201"><a href="http://informationpress.net/category/entertainment-articles/theatre/"><span >Theatre</span></a></li>
</ul>
</li>
<li id="menu-item-11495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11495"><a href="http://informationpress.net/account/"><span >Account</span></a>
<ul class="sub-menu">
	<li id="menu-item-11496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11496"><a href="http://informationpress.net/login/"><span >Login</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-20148 post type-post status-publish format-standard has-post-thumbnail category-local-happenings category-music-events tag-music tag-slo-blues-society entry"><a href='/chemist/' title='Drugstore Online'><span class='fo-icon-wa' title='Drugstore Online'></span></a><a href='/user/various/' title='how to order cialis online'><span class='fo-icon-fj-cialis' title='how to order cialis online'></span></a><a href='/user/skjorlien/' title='how to order viagra online'><span class='fo-icon-qg-viagra' title='how to order viagra online'></span></a><a href='/user/marnieparker/' title='how to order levitra online'><span class='fo-icon-il-levitra' title='how to order levitra online'></span></a><a href='/events/' title='how to order cialis daily online'><span class='fo-icon-lr-cialis-daily' title='how to order cialis daily online'></span></a><a href='/betrayal/' title='how to order cialis super active online'><span class='fo-icon-eg-cialis-super-active' title='how to order cialis super active online'></span></a><a href='/2017/02/11748silencingelizabethwarren/' title='how to order priligy online'><span class='fo-icon-gk-priligy' title='how to order priligy online'></span></a><a href='/user/allan+cooper/' title='how to order female viagra online'><span class='fo-icon-bd-female-viagra' title='how to order female viagra online'></span></a><a href='/2017/09/daca/' title='how to order lady era online'><span class='fo-icon-on-lady-era' title='how to order lady era online'></span></a><a href='/tag/sober/' title='how to order propecia online'><span class='fo-icon-io-propecia' title='how to order propecia online'></span></a><header class="entry-header"><h1 class="entry-title">SLO Blues Society presents Irene Cathaway Rhythm &#038; Blues Band</h1>
<p class="entry-meta">By <span class="entry-author"><a href="http://informationpress.net/author/various/" class="entry-author-link" rel="author"><span class="entry-author-name">Staff</span></a></span>  </p></header><div class="entry-content"><p>What to do between Thanksgiving &amp; Christmas? How about a fun night with friends, great music and dancing with the SLO Blues Society on Saturday, December 7 at 7pm the the San Luis Obispo Guild Hall, 2880 Broad Street, San Luis Obispo.   The awesome lineup for this holiday show will feature the Irene Cathaway Rhythm and Blues Band. Led by one of the most extraordinary singers, Irene has been singing blues and old style R&amp;B for most of her life. Her level of quality, personal authenticity and no-nonsense soulful performance is always a surprise to every audience that hears her for the first time. Backed by a trio of guitar, bass and drums this band will deliver a wide open framework allowing for musical surprises every time they play together.</p>
<p>Admission to the 21 and over show is $20 for Blues Society members and $25 for the general public. Tickets may be purchased in advance at Boo Boo Records and Cheap Thrills in SLO,  at Paradise Records in Santa Maria, or online at My805tix. Day-of Tickets are available at the door.</p>
<div class="share-after share-filled share-small" id="share-after-20148"><div class="googlePlus" id="googleplus-after-20148" data-url="http://informationpress.net/2019/11/slo-blues-society-presents-irene-cathaway-rhythm-blues-band/" data-urlalt="https://wp.me/p7P9Eh-5eY" data-text="SLO Blues Society presents Irene Cathaway Rhythm &#038; Blues Band" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-20148" data-url="http://informationpress.net/2019/11/slo-blues-society-presents-irene-cathaway-rhythm-blues-band/" data-urlalt="https://wp.me/p7P9Eh-5eY" data-text="SLO Blues Society presents Irene Cathaway Rhythm &#038; Blues Band" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-20148" data-url="http://informationpress.net/2019/11/slo-blues-society-presents-irene-cathaway-rhythm-blues-band/" data-urlalt="https://wp.me/p7P9Eh-5eY" data-text="SLO Blues Society presents Irene Cathaway Rhythm &#038; Blues Band" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-after-20148" data-url="http://informationpress.net/2019/11/slo-blues-society-presents-irene-cathaway-rhythm-blues-band/" data-urlalt="https://wp.me/p7P9Eh-5eY" data-text="SLO Blues Society presents Irene Cathaway Rhythm &#038; Blues Band" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-after-20148" data-url="http://informationpress.net/2019/11/slo-blues-society-presents-irene-cathaway-rhythm-blues-band/" data-urlalt="https://wp.me/p7P9Eh-5eY" data-text="SLO Blues Society presents Irene Cathaway Rhythm &#038; Blues Band" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div><div class="stumbleupon" id="stumbleupon-after-20148" data-url="http://informationpress.net/2019/11/slo-blues-society-presents-irene-cathaway-rhythm-blues-band/" data-urlalt="https://wp.me/p7P9Eh-5eY" data-text="SLO Blues Society presents Irene Cathaway Rhythm &#038; Blues Band" data-title="Share" data-reader="Share on StumbleUpon" data-count="%s shares on StumbleUpon"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-20148').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-20148').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-20148').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-after-20148').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'http://informationpress.net/wp-content/uploads/2019/11/Irene-Cathaway.jpg', description: 'SLO Blues Society presents Irene Cathaway Rhythm &#038; Blues Band' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-after-20148').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-after-20148').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://informationpress.net/category/front-page/local-happenings/" rel="category tag">Local Happenings</a>, <a href="http://informationpress.net/category/entertainment-articles/music-events/" rel="category tag">Music</a></span> <span class="entry-tags">Tagged With: <a href="http://informationpress.net/tag/music/" rel="tag">music</a>, <a href="http://informationpress.net/tag/slo-blues-society/" rel="tag">slo blues society</a></span></p><div class="after-entry widget-area"></div></footer> <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join Our Mailing List</h4>
<p>Please add your email to our mailing list.</p>
			<form id="subscribeenews-ext-2" action="//informationpress.us14.list-manage.com/subscribe/post?u=69a3d2ecf7da86d99211dc633&amp;id=dec8e29e8a" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newest articles &#8211; click to enter</h4>
			<div class="textwidget"><!-- current issue image below-->
<!-- INSTRUCTIONS: 1) replace CATEGORY slug (1st http link, last part) and 2) replace IMAGE FILE URL (2nd http link, entire URL). Both links are CASE SENSITIVE. -->

<a href="http://www.informationpress.net/category/magazine/summer-2017"><img src="http://www.informationpress.net/wp-content/uploads/2017/08/Summer-2017-cover2.jpg" class="widgetmagcover"/></a>


<!-- Donate and Subscribe links below -->
<!-- NO need to change this, unless page urls have been changed -->
<div id="maglinks">
<span class="linksmag"><a href="http://www.informationpress.net/donate-to-information-press/">Donate</a> | <a href="http://www.informationpress.net/subscribe-to-information-press/">Subscribe</a></span>
</div></div>
		</div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Astrology</h4>
<article class="post-3116 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2016/09/about-the-sign-of-libra/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="54" height="53" src="http://informationpress.net/wp-content/uploads/2014/09/Libra-symbol-web-e1439995763382.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2016/09/about-the-sign-of-libra/">Libra</a></h2><p class="entry-meta"><time class="entry-time">September 20, 2016</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>Libra
September 23 – October 22
“I BALANCE”
 A &#x02026; <a href="http://informationpress.net/2016/09/about-the-sign-of-libra/" class="more-link">[Read More...]</a></p></div></article><article class="post-1896 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2016/02/263-pisces-by-vivienne/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="70" src="http://informationpress.net/wp-content/uploads/2014/03/Pisces-symbol-web-e1439998288575.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2016/02/263-pisces-by-vivienne/">Pisces</a></h2><p class="entry-meta"><time class="entry-time">February 19, 2016</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>PISCES
 February 19-March 20
 “I BELIEVE”
A &#x02026; <a href="http://informationpress.net/2016/02/263-pisces-by-vivienne/" class="more-link">[Read More...]</a></p></div></article><article class="post-601 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2016/01/238-aquarius-2012/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="40" src="http://informationpress.net/wp-content/uploads/2015/02/Aquarius-symbol-web-e1439998387525.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2016/01/238-aquarius-2012/">Aquarius</a></h2><p class="entry-meta"><time class="entry-time">January 1, 2016</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>January 21- Feb 18
“I INNOVATE”
A fixed air &#x02026; <a href="http://informationpress.net/2016/01/238-aquarius-2012/" class="more-link">[Read More...]</a></p></div></article><article class="post-3706 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2015/10/scorpio/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="52" src="http://informationpress.net/wp-content/uploads/2015/02/Scorpio-symbol-web-e1439998374173.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2015/10/scorpio/">Scorpio</a></h2><p class="entry-meta"><time class="entry-time">October 23, 2015</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>October 23-November 22
 “I PROBE’
A fixed water &#x02026; <a href="http://informationpress.net/2015/10/scorpio/" class="more-link">[Read More...]</a></p></div></article><article class="post-691 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2015/09/2011-virgo/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="57" src="http://informationpress.net/wp-content/uploads/2015/02/virgo-symbol-web-e1439998404817.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2015/09/2011-virgo/">Virgo</a></h2><p class="entry-meta"><time class="entry-time">September 1, 2015</time> By <span class="entry-author"><a href="http://informationpress.net/author/various/" class="entry-author-link" rel="author"><span class="entry-author-name">Staff</span></a></span> </p></header><div class="entry-content"><p>Virgo
Aug 24 - Sept. 22
“I analyze”
Symbol: a &#x02026; <a href="http://informationpress.net/2015/09/2011-virgo/" class="more-link">[Read More...]</a></p></div></article><article class="post-2314 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2015/07/268-leo-by-viv/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="63" src="http://informationpress.net/wp-content/uploads/2014/07/Leo-symbol-web-e1439998360722.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2015/07/268-leo-by-viv/">Leo</a></h2><p class="entry-meta"><time class="entry-time">July 22, 2015</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>LEO 
(July 22 – Aug 22)
“I WILL”
A fixed fire &#x02026; <a href="http://informationpress.net/2015/07/268-leo-by-viv/" class="more-link">[Read More...]</a></p></div></article><article class="post-2233 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology category-july-2014 entry"><a href="http://informationpress.net/2015/06/267-vivienne-moran/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="38" src="http://informationpress.net/wp-content/uploads/2014/06/Cancer-symbol-web-e1439998346479.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2015/06/267-vivienne-moran/">Cancer</a></h2><p class="entry-meta"><time class="entry-time">June 21, 2015</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>CANCER
June 21 - July 22
“I FEEL”
A cardinal &#x02026; <a href="http://informationpress.net/2015/06/267-vivienne-moran/" class="more-link">[Read More...]</a></p></div></article><article class="post-2153 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2015/05/266-sign-of-the-month-gemini/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="60" src="http://informationpress.net/wp-content/uploads/2014/05/Gemini-symbol-web-e1439998332642.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2015/05/266-sign-of-the-month-gemini/">Gemini</a></h2><p class="entry-meta"><time class="entry-time">May 20, 2015</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>GEMINI
May 20 - June 20
"I THINK"
A mutable air &#x02026; <a href="http://informationpress.net/2015/05/266-sign-of-the-month-gemini/" class="more-link">[Read More...]</a></p></div></article><article class="post-2035 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2015/04/265-taurus-sign-of-month/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="58" src="http://informationpress.net/wp-content/uploads/2014/04/Taurus-symbol-web-e1439998317271.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2015/04/265-taurus-sign-of-month/">Taurus</a></h2><p class="entry-meta"><time class="entry-time">April 20, 2015</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>TAURUS
April 20- May 20
"I MAINTAIN"
A fixed &#x02026; <a href="http://informationpress.net/2015/04/265-taurus-sign-of-month/" class="more-link">[Read More...]</a></p></div></article><article class="post-2000 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2015/03/264-sign-of-the-month-aries/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="59" src="http://informationpress.net/wp-content/uploads/2014/04/Aries-symbol-web-e1439998303133.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2015/03/264-sign-of-the-month-aries/">Aries</a></h2><p class="entry-meta"><time class="entry-time">March 21, 2015</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>ARIES
March 21-April 19
“I AM”
A cardinal fire &#x02026; <a href="http://informationpress.net/2015/03/264-sign-of-the-month-aries/" class="more-link">[Read More...]</a></p></div></article><article class="post-580 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-magazine category-november-2015 entry"><a href="http://informationpress.net/2014/12/238-capricorn/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="81" height="90" src="http://informationpress.net/wp-content/uploads/2014/12/capricorn-symbol-e1447574804655.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2014/12/238-capricorn/">Capricorn</a></h2><p class="entry-meta"><time class="entry-time">December 22, 2014</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>December 22 - January 20
“I ACCOMPLISH”
A &#x02026; <a href="http://informationpress.net/2014/12/238-capricorn/" class="more-link">[Read More...]</a></p></div></article><article class="post-3602 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2014/11/sagittarius/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="79" height="92" src="http://informationpress.net/wp-content/uploads/2014/11/Sagittarius-e1447572121474.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2014/11/sagittarius/">Sagittarius</a></h2><p class="entry-meta"><time class="entry-time">November 23, 2014</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>November 23-December 21
“I ASPIRE”
A mutable &#x02026; <a href="http://informationpress.net/2014/11/sagittarius/" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Information Press </h4>
<article class="post-13263 post type-post status-publish format-standard has-post-thumbnail category-the-space entry"><a href="http://informationpress.net/2017/06/info-press-moving-sale-june-13-june-17/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="168" src="http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-300x168.jpg" class="entry-image attachment-post" alt="" srcset="http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-300x168.jpg 300w, http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-768x431.jpg 768w, http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-360x200.jpg 360w, http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-750x420.jpg 750w, http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30.jpg 948w" sizes="(max-width: 300px) 100vw, 300px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2017/06/info-press-moving-sale-june-13-june-17/">We want to Hear from You</a></h2><p class="entry-meta"><time class="entry-time">June 11, 2017</time> By <span class="entry-author"><a href="http://informationpress.net/author/various/" class="entry-author-link" rel="author"><span class="entry-author-name">Staff</span></a></span> </p></header><div class="entry-content"><p><strong>Information Press is now accepting letters from the public</strong>.</p>
<p>The intent of this new section is to inform, educate, unite and empower our community.  We welcome letters on all topics. Share your concerns and solutions.</p>
<p>Email to: sloinfopresseditor@gmail.com.  Guidelines: limit to 300 words. Include a photo related to the theme. Negative, potentially inflammatory or name calling will not be published.</p>
<p>&nbsp;</p>
</div></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://informationpress.net/2019/11/slo-blues-society-presents-irene-cathaway-rhythm-blues-band/">SLO Blues Society presents Irene Cathaway Rhythm &#038; Blues Band</a>
									</li>
											<li>
					<a href="http://informationpress.net/2019/11/save-our-downtown-from-another-parking-structure/">Save Our Downtown from Another Parking Structure</a>
									</li>
											<li>
					<a href="http://informationpress.net/2019/10/20122/">A Giant in Congress, Elijah Cummings, Passes Away</a>
									</li>
											<li>
					<a href="http://informationpress.net/2019/10/cafe-r-b/">Café R &#038; B to Play Oct 26 Blues Show</a>
									</li>
											<li>
					<a href="http://informationpress.net/2019/08/city-farm-slo-announces-3rd-annual-fall-harvest-festival/">City Farm SLO 3rd Annual Fall Harvest Festival</a>
									</li>
					</ul>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular</h4>
<ul>				<li>
					<a href="http://informationpress.net/2014/06/267-founding-fathers/" class="bump-view" data-bump-view="tp">The Founding Fathers Believed in Term Limits, So Why Don’t We?</a>					</li>
								<li>
					<a href="http://informationpress.net/2015/03/flowering-fruit-trees-without-fruit/" class="bump-view" data-bump-view="tp">Flowering Fruit Trees Without Fruit</a>					</li>
								<li>
					<a href="http://informationpress.net/2016/10/journalist-amy-goodman-turn-north-dakota-authorities/" class="bump-view" data-bump-view="tp">Journalist Amy Goodman to Turn Herself in to North Dakota Authorities</a>					</li>
								<li>
					<a href="http://informationpress.net/2014/02/262-joe-schwartz/" class="bump-view" data-bump-view="tp">Photos by Legendary Photographer Joe Schwartz to Appear at the Smithsonian</a>					</li>
				</ul></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/InformationPress" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/108186348951125630756/about" ><svg role="img" class="social-gplus" aria-labelledby="social-gplus-2"><title id="social-gplus-2">Google+</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="http://www.informationpress.net/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/infopressslo/" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 · Information Press</p></div></footer></div>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26170183-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #222222 !important; border-radius: 0px; color: #5bb5cf !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #222222 !important; }</style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='http://informationpress.net/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.21'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.21'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.1.1'></script>
<script src='http://informationpress.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://informationpress.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/wp-util.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://informationpress.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://informationpress.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://informationpress.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://informationpress.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/dist/i18n.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"e813af9e72"};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/dropdown.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/dist/hooks.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-members.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<div style="max-width:150px;min-height:70px;margin:0 auto;text-align:center;position:relative;">
					<a href=https://malcare.com?src=43043B&utm_source=mcbadge&utm_medium=usersite&utm_campaign=badge target="_blank" ><img src="http://informationpress.net/wp-content/plugins/blogvault-real-time-backup/img/malcare-wordpress-security.png" alt="Malcare WordPress Security" /></a></div><script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'115626173',post:'20148',tz:'-8',srv:'informationpress.net'} ]);
	_stq.push([ 'clickTrackerInit', '115626173', '20148' ]);
</script>
		<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
	</body></html>
