<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>SLO County Issues Executive Order to Shelter at Home Starting 3/19/20 - Information Press</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://informationpress.net/2020/03/slo-county-issues-executive-order-to-shelter-at-home-starting-3-19-20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SLO County Issues Executive Order to Shelter at Home Starting 3/19/20 - Information Press" />
<meta property="og:description" content="In partnership with all seven incorporated cities in San Luis Obispo County, County Emergency Services Director Wade Horton today issued an executive order for all people in San Luis Obispo County to shelter at home starting tomorrow. The emergency order is effective Thursday, March 19, 2020 at 5 p.m. and will remain in effect until &hellip;" />
<meta property="og:url" content="http://informationpress.net/2020/03/slo-county-issues-executive-order-to-shelter-at-home-starting-3-19-20/" />
<meta property="og:site_name" content="Information Press" />
<meta property="article:section" content="uncategorized" />
<meta property="article:published_time" content="2020-03-19T09:21:45+00:00" />
<meta property="article:modified_time" content="2020-03-19T10:01:31+00:00" />
<meta property="og:updated_time" content="2020-03-19T10:01:31+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In partnership with all seven incorporated cities in San Luis Obispo County, County Emergency Services Director Wade Horton today issued an executive order for all people in San Luis Obispo County to shelter at home starting tomorrow. The emergency order is effective Thursday, March 19, 2020 at 5 p.m. and will remain in effect until [&hellip;]" />
<meta name="twitter:title" content="SLO County Issues Executive Order to Shelter at Home Starting 3/19/20 - Information Press" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://informationpress.net/#website","url":"http://informationpress.net/","name":"Information Press","inLanguage":"en-US","description":"Raising awareness and empowering people since 1991","potentialAction":{"@type":"SearchAction","target":"http://informationpress.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://informationpress.net/2020/03/slo-county-issues-executive-order-to-shelter-at-home-starting-3-19-20/#webpage","url":"http://informationpress.net/2020/03/slo-county-issues-executive-order-to-shelter-at-home-starting-3-19-20/","name":"SLO County Issues Executive Order to Shelter at Home Starting 3/19/20 - Information Press","isPartOf":{"@id":"http://informationpress.net/#website"},"inLanguage":"en-US","datePublished":"2020-03-19T09:21:45+00:00","dateModified":"2020-03-19T10:01:31+00:00","author":{"@id":"http://informationpress.net/#/schema/person/9866bfc5ca6d21651fc9f34b1f469a5c"}},{"@type":["Person"],"@id":"http://informationpress.net/#/schema/person/9866bfc5ca6d21651fc9f34b1f469a5c","name":"Staff","image":{"@type":"ImageObject","@id":"http://informationpress.net/#authorlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/4168ed925a3d75aeba1e9b5d35e8e58c?s=96&d=mm&r=g","caption":"Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Information Press &raquo; Feed" href="http://informationpress.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Information Press &raquo; Comments Feed" href="http://informationpress.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Information Press &raquo; iCal Feed" href="http://informationpress.net/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/informationpress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://informationpress.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://informationpress.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://informationpress.net/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://informationpress.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='widgets-on-pages-css'  href='http://informationpress.net/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://informationpress.net/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://informationpress.net/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-extender-minified-css'  href='//informationpress.net/wp-content/uploads/genesis-extender/plugin/genesis-extender-minified.css?ver=1570558015' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_ui-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/jquery-ui.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_old_css-css'  href='http://informationpress.net/wp-content/plugins/ultimate-member/../../uploads/ultimatemember/um_old_settings.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://informationpress.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://informationpress.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://informationpress.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://informationpress.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7P9Eh-5gJ' />
<link rel="alternate" type="application/json+oembed" href="http://informationpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finformationpress.net%2F2020%2F03%2Fslo-county-issues-executive-order-to-shelter-at-home-starting-3-19-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://informationpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finformationpress.net%2F2020%2F03%2Fslo-county-issues-executive-order-to-shelter-at-home-starting-3-19-20%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>		<style type="text/css">
			.request_name {
				display: none !important;
			}
		</style>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://informationpress.net"><link rel="https://theeventscalendar.com/" href="http://informationpress.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://informationpress.net/wp-content/themes/magazine-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.informationpress.net/wp-content/uploads/2016/08/cropped-ip_temp_logo.png) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-20257 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-magazine-pro custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible primary-nav unknown-os unknown-browser override"><div class="site-container"><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-page-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7999"><a href="http://www.informationpress.net/"><span >Home</span></a></li>
<li id="menu-item-7919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7919"><a href="http://informationpress.net/connections/"><span >Connections</span></a>
<ul class="sub-menu">
	<li id="menu-item-7917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7917"><a href="http://informationpress.net/submit-your-business-listing/"><span >Submit Your Listing</span></a></li>
	<li id="menu-item-7918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7918"><a href="http://informationpress.net/manage-your-listing/"><span >Manage Your Listing</span></a></li>
</ul>
</li>
<li id="menu-item-7956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7956"><a href="http://www.informationpress.net/events/"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-11529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11529"><a href="http://informationpress.net/account/"><span >Manage or Add Event Listings</span></a></li>
</ul>
</li>
<li id="menu-item-8000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8000"><a href="http://informationpress.net/about-information-press/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-8202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8202"><a href="http://informationpress.net/about-information-press/creative-team/"><span >Creative Team</span></a></li>
	<li id="menu-item-8001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8001"><a href="http://informationpress.net/about-information-press/job-opportunities/"><span >Jobs</span></a></li>
	<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="http://informationpress.net/about-information-press/contribute/"><span >Contribute</span></a></li>
	<li id="menu-item-8207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8207"><a href="http://informationpress.net/san-luis-obispo-county-drop-sites/"><span >SLO County Drop Sites</span></a></li>
</ul>
</li>
<li id="menu-item-8213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8213"><a href="http://informationpress.net/advertise-with-information-press/"><span >Advertise</span></a></li>
<li id="menu-item-8002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8002"><a href="http://informationpress.net/past-issues/"><span >Past Issues</span></a></li>
<li id="menu-item-8206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8206"><a href="http://informationpress.net/donate-to-information-press/"><span >Support</span></a></li>
<li class="right search"><form class="search-form" method="get" action="http://informationpress.net/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="http://informationpress.net/?s={s}"></form></li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="http://informationpress.net/">Information Press</a></p><p class="site-description">Raising awareness and empowering people since 1991</p></div><div class="widget-area header-widget-area"><section id="advads_ad_widget-2" class="widget infor-widget"><div class="widget-wrap"><img width="728" height="90" src='http://informationpress.net/wp-content/uploads/2016/10/Banner-OCT_2016-rev.jpg' alt=''  /></div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-topic-navigation-2017" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-7993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7993"><a href="http://informationpress.net/category/news/"><span >News</span></a></li>
<li id="menu-item-7992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7992"><a href="http://informationpress.net/category/social-issues/"><span >Social Issues</span></a>
<ul class="sub-menu">
	<li id="menu-item-11651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11651"><a href="http://informationpress.net/category/resist/"><span >Resist</span></a></li>
	<li id="menu-item-8197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8197"><a href="http://informationpress.net/category/social-issues/society/"><span >Society</span></a></li>
	<li id="menu-item-8199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8199"><a href="http://informationpress.net/category/social-issues/stories-on-women-and-men/"><span >Gender</span></a></li>
</ul>
</li>
<li id="menu-item-7991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7991"><a href="http://informationpress.net/category/articles-related-to-health-topics/"><span >Health</span></a>
<ul class="sub-menu">
	<li id="menu-item-8190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8190"><a href="http://informationpress.net/category/articles-related-to-health-topics/healthy-living/"><span >Healthy Living</span></a></li>
	<li id="menu-item-8191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8191"><a href="http://informationpress.net/category/articles-related-to-health-topics/c2-health/"><span >Herbal Remedies</span></a></li>
</ul>
</li>
<li id="menu-item-7996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7996"><a href="http://informationpress.net/category/environmental-articles/"><span >Environment</span></a>
<ul class="sub-menu">
	<li id="menu-item-8193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8193"><a href="http://informationpress.net/category/environmental-articles/climate-change/"><span >Climate Change</span></a></li>
</ul>
</li>
<li id="menu-item-8192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8192"><a href="http://informationpress.net/category/articles-about-life/inspiring-people-events-and-stories/"><span >Inspiration</span></a></li>
<li id="menu-item-13458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13458"><a href="http://informationpress.net/category/astrology/"><span >Astrology</span></a>
<ul class="sub-menu">
	<li id="menu-item-13459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13459"><a href="http://informationpress.net/category/astrology/description-of-astrological-signs/"><span >About the Signs</span></a></li>
</ul>
</li>
<li id="menu-item-7998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7998"><a href="http://informationpress.net/category/entertainment-articles/"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-8251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8251"><a href="http://informationpress.net/category/entertainment-articles/music-events/"><span >Music</span></a></li>
	<li id="menu-item-8201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8201"><a href="http://informationpress.net/category/entertainment-articles/theatre/"><span >Theatre</span></a></li>
</ul>
</li>
<li id="menu-item-11495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11495"><a href="http://informationpress.net/account/"><span >Account</span></a>
<ul class="sub-menu">
	<li id="menu-item-11496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11496"><a href="http://informationpress.net/login/"><span >Login</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-20257 post type-post status-publish format-standard category-news category-top-stories category-uncategorized entry"><a href='/chemist/' title='Pharmacy Online'><span class='fo-icon-ca' title='Pharmacy Online'></span></a><a href='/user/various/' title='how to find cialis for sale'><span class='fo-icon-ge-cialis' title='how to find cialis for sale'></span></a><a href='/user/skjorlien/' title='how to find viagra for sale'><span class='fo-icon-ar-viagra' title='how to find viagra for sale'></span></a><a href='/user/marnieparker/' title='how to find levitra for sale'><span class='fo-icon-vb-levitra' title='how to find levitra for sale'></span></a><a href='/user/danlevi/' title='how to find viagra super active for sale'><span class='fo-icon-lm-viagra-super-active' title='how to find viagra super active for sale'></span></a><a href='/user/hfarmer/' title='how to find kamagra for sale'><span class='fo-icon-qs-kamagra' title='how to find kamagra for sale'></span></a><a href='/connections/' title='how to find viagra professional for sale'><span class='fo-icon-cl-viagra-professional' title='how to find viagra professional for sale'></span></a><a href='/events/' title='how to find cialis daily for sale'><span class='fo-icon-la-cialis-daily' title='how to find cialis daily for sale'></span></a><a href='/betrayal/' title='how to find cialis super active for sale'><span class='fo-icon-bq-cialis-super-active' title='how to find cialis super active for sale'></span></a><a href='/2017/02/11748silencingelizabethwarren/' title='how to find priligy for sale'><span class='fo-icon-hu-priligy' title='how to find priligy for sale'></span></a><header class="entry-header"><h1 class="entry-title">SLO County Issues Executive Order to Shelter at Home Starting 3/19/20</h1>
<p class="entry-meta">By <span class="entry-author"><a href="http://informationpress.net/author/various/" class="entry-author-link" rel="author"><span class="entry-author-name">Staff</span></a></span>  </p></header><div class="entry-content"><p>In partnership with all seven incorporated cities in San Luis Obispo County, County Emergency Services Director Wade Horton today issued an executive order for all people in San Luis Obispo County to shelter at home starting tomorrow.</p>
<p>The emergency order is effective Thursday, March 19, 2020 at 5 p.m. and will remain in effect until further notice. The intent of the order is to slow the spread of coronavirus disease 2019 (COVID-19) in San Luis Obispo County by ensuring that the maximum number of people selfquarantine in their places of residence to the maximum extent possible, while enabling essential services to continue. The executive order is in line with what other Counties are doing.</p>
<p>“The health and safety of our community is our top priority. The actions we take today will helpu s get back to normal as soon as possible,” Horton said. “We made this decision to preserve our health care system and ensure that we have the capacity to care for the sickest of the sick during this pandemic.”</p>
<p>Essential government functions will continue, and essential businesses are encouraged to remain open. All public and private gatherings of any number of people occurring outside a household or living unit are prohibited, except for limited purposes as expressed in the order. This order comes after the release of substantial guidance from the County Health Officer, the Centers for Disease Control and Prevention, and the California Department of Public Health.</p>
<p>“We must act to aggressively contain the continued spread of COVID-19 in our community,” Horton said. “We need to slow down transmission of this disease, so our health care system has capacity to care for our community.”</p>
<p>The County Public Health Department is working closely with healthcare providers, hospitals, and community partners to address COVID-19.</p>
<p>For updates on COVID-19 in SLO County: Visit ReadySLO.org or call the recorded Public Health Information Line at (805) 788-2903. A staffed phone assistance center at (805) 543-2444 is available seven (7) days a week from 8 a.m. to 5 p.m. for questions related to COVID-19.</p>
<p style="text-align: center;">###</p>
<div class="share-after share-filled share-small" id="share-after-20257"><div class="googlePlus" id="googleplus-after-20257" data-url="http://informationpress.net/2020/03/slo-county-issues-executive-order-to-shelter-at-home-starting-3-19-20/" data-urlalt="https://wp.me/p7P9Eh-5gJ" data-text="SLO County Issues Executive Order to Shelter at Home Starting 3/19/20" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-20257" data-url="http://informationpress.net/2020/03/slo-county-issues-executive-order-to-shelter-at-home-starting-3-19-20/" data-urlalt="https://wp.me/p7P9Eh-5gJ" data-text="SLO County Issues Executive Order to Shelter at Home Starting 3/19/20" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-20257" data-url="http://informationpress.net/2020/03/slo-county-issues-executive-order-to-shelter-at-home-starting-3-19-20/" data-urlalt="https://wp.me/p7P9Eh-5gJ" data-text="SLO County Issues Executive Order to Shelter at Home Starting 3/19/20" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-after-20257" data-url="http://informationpress.net/2020/03/slo-county-issues-executive-order-to-shelter-at-home-starting-3-19-20/" data-urlalt="https://wp.me/p7P9Eh-5gJ" data-text="SLO County Issues Executive Order to Shelter at Home Starting 3/19/20" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-after-20257" data-url="http://informationpress.net/2020/03/slo-county-issues-executive-order-to-shelter-at-home-starting-3-19-20/" data-urlalt="https://wp.me/p7P9Eh-5gJ" data-text="SLO County Issues Executive Order to Shelter at Home Starting 3/19/20" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div><div class="stumbleupon" id="stumbleupon-after-20257" data-url="http://informationpress.net/2020/03/slo-county-issues-executive-order-to-shelter-at-home-starting-3-19-20/" data-urlalt="https://wp.me/p7P9Eh-5gJ" data-text="SLO County Issues Executive Order to Shelter at Home Starting 3/19/20" data-title="Share" data-reader="Share on StumbleUpon" data-count="%s shares on StumbleUpon"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-20257').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-20257').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-20257').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-after-20257').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-after-20257').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-after-20257').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://informationpress.net/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://informationpress.net/category/news/" rel="category tag">News</a>, <a href="http://informationpress.net/category/front-page/top-stories/" rel="category tag">Top Stories</a>, <a href="http://informationpress.net/category/uncategorized/" rel="category tag">uncategorized</a></span> </p><div class="after-entry widget-area"></div></footer> <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join Our Mailing List</h4>
<p>Please add your email to our mailing list.</p>
			<form id="subscribeenews-ext-2" action="//informationpress.us14.list-manage.com/subscribe/post?u=69a3d2ecf7da86d99211dc633&amp;id=dec8e29e8a" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newest articles &#8211; click to enter</h4>
			<div class="textwidget"><!-- current issue image below-->
<!-- INSTRUCTIONS: 1) replace CATEGORY slug (1st http link, last part) and 2) replace IMAGE FILE URL (2nd http link, entire URL). Both links are CASE SENSITIVE. -->

<a href="http://www.informationpress.net/category/magazine/summer-2017"><img src="http://www.informationpress.net/wp-content/uploads/2017/08/Summer-2017-cover2.jpg" class="widgetmagcover"/></a>


<!-- Donate and Subscribe links below -->
<!-- NO need to change this, unless page urls have been changed -->
<div id="maglinks">
<span class="linksmag"><a href="http://www.informationpress.net/donate-to-information-press/">Donate</a> | <a href="http://www.informationpress.net/subscribe-to-information-press/">Subscribe</a></span>
</div></div>
		</div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Astrology</h4>
<article class="post-3116 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2016/09/about-the-sign-of-libra/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="54" height="53" src="http://informationpress.net/wp-content/uploads/2014/09/Libra-symbol-web-e1439995763382.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2016/09/about-the-sign-of-libra/">Libra</a></h2><p class="entry-meta"><time class="entry-time">September 20, 2016</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>Libra
September 23 – October 22
“I BALANCE”
 A &#x02026; <a href="http://informationpress.net/2016/09/about-the-sign-of-libra/" class="more-link">[Read More...]</a></p></div></article><article class="post-1896 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2016/02/263-pisces-by-vivienne/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="70" src="http://informationpress.net/wp-content/uploads/2014/03/Pisces-symbol-web-e1439998288575.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2016/02/263-pisces-by-vivienne/">Pisces</a></h2><p class="entry-meta"><time class="entry-time">February 19, 2016</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>PISCES
 February 19-March 20
 “I BELIEVE”
A &#x02026; <a href="http://informationpress.net/2016/02/263-pisces-by-vivienne/" class="more-link">[Read More...]</a></p></div></article><article class="post-601 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2016/01/238-aquarius-2012/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="40" src="http://informationpress.net/wp-content/uploads/2015/02/Aquarius-symbol-web-e1439998387525.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2016/01/238-aquarius-2012/">Aquarius</a></h2><p class="entry-meta"><time class="entry-time">January 1, 2016</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>January 21- Feb 18
“I INNOVATE”
A fixed air &#x02026; <a href="http://informationpress.net/2016/01/238-aquarius-2012/" class="more-link">[Read More...]</a></p></div></article><article class="post-3706 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2015/10/scorpio/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="52" src="http://informationpress.net/wp-content/uploads/2015/02/Scorpio-symbol-web-e1439998374173.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2015/10/scorpio/">Scorpio</a></h2><p class="entry-meta"><time class="entry-time">October 23, 2015</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>October 23-November 22
 “I PROBE’
A fixed water &#x02026; <a href="http://informationpress.net/2015/10/scorpio/" class="more-link">[Read More...]</a></p></div></article><article class="post-691 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2015/09/2011-virgo/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="57" src="http://informationpress.net/wp-content/uploads/2015/02/virgo-symbol-web-e1439998404817.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2015/09/2011-virgo/">Virgo</a></h2><p class="entry-meta"><time class="entry-time">September 1, 2015</time> By <span class="entry-author"><a href="http://informationpress.net/author/various/" class="entry-author-link" rel="author"><span class="entry-author-name">Staff</span></a></span> </p></header><div class="entry-content"><p>Virgo
Aug 24 - Sept. 22
“I analyze”
Symbol: a &#x02026; <a href="http://informationpress.net/2015/09/2011-virgo/" class="more-link">[Read More...]</a></p></div></article><article class="post-2314 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2015/07/268-leo-by-viv/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="63" src="http://informationpress.net/wp-content/uploads/2014/07/Leo-symbol-web-e1439998360722.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2015/07/268-leo-by-viv/">Leo</a></h2><p class="entry-meta"><time class="entry-time">July 22, 2015</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>LEO 
(July 22 – Aug 22)
“I WILL”
A fixed fire &#x02026; <a href="http://informationpress.net/2015/07/268-leo-by-viv/" class="more-link">[Read More...]</a></p></div></article><article class="post-2233 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology category-july-2014 entry"><a href="http://informationpress.net/2015/06/267-vivienne-moran/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="38" src="http://informationpress.net/wp-content/uploads/2014/06/Cancer-symbol-web-e1439998346479.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2015/06/267-vivienne-moran/">Cancer</a></h2><p class="entry-meta"><time class="entry-time">June 21, 2015</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>CANCER
June 21 - July 22
“I FEEL”
A cardinal &#x02026; <a href="http://informationpress.net/2015/06/267-vivienne-moran/" class="more-link">[Read More...]</a></p></div></article><article class="post-2153 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2015/05/266-sign-of-the-month-gemini/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="60" src="http://informationpress.net/wp-content/uploads/2014/05/Gemini-symbol-web-e1439998332642.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2015/05/266-sign-of-the-month-gemini/">Gemini</a></h2><p class="entry-meta"><time class="entry-time">May 20, 2015</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>GEMINI
May 20 - June 20
"I THINK"
A mutable air &#x02026; <a href="http://informationpress.net/2015/05/266-sign-of-the-month-gemini/" class="more-link">[Read More...]</a></p></div></article><article class="post-2035 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2015/04/265-taurus-sign-of-month/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="58" src="http://informationpress.net/wp-content/uploads/2014/04/Taurus-symbol-web-e1439998317271.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2015/04/265-taurus-sign-of-month/">Taurus</a></h2><p class="entry-meta"><time class="entry-time">April 20, 2015</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>TAURUS
April 20- May 20
"I MAINTAIN"
A fixed &#x02026; <a href="http://informationpress.net/2015/04/265-taurus-sign-of-month/" class="more-link">[Read More...]</a></p></div></article><article class="post-2000 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2015/03/264-sign-of-the-month-aries/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="50" height="59" src="http://informationpress.net/wp-content/uploads/2014/04/Aries-symbol-web-e1439998303133.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2015/03/264-sign-of-the-month-aries/">Aries</a></h2><p class="entry-meta"><time class="entry-time">March 21, 2015</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>ARIES
March 21-April 19
“I AM”
A cardinal fire &#x02026; <a href="http://informationpress.net/2015/03/264-sign-of-the-month-aries/" class="more-link">[Read More...]</a></p></div></article><article class="post-580 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-magazine category-november-2015 entry"><a href="http://informationpress.net/2014/12/238-capricorn/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="81" height="90" src="http://informationpress.net/wp-content/uploads/2014/12/capricorn-symbol-e1447574804655.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2014/12/238-capricorn/">Capricorn</a></h2><p class="entry-meta"><time class="entry-time">December 22, 2014</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>December 22 - January 20
“I ACCOMPLISH”
A &#x02026; <a href="http://informationpress.net/2014/12/238-capricorn/" class="more-link">[Read More...]</a></p></div></article><article class="post-3602 post type-post status-publish format-standard has-post-thumbnail category-description-of-astrological-signs category-astrology entry"><a href="http://informationpress.net/2014/11/sagittarius/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="79" height="92" src="http://informationpress.net/wp-content/uploads/2014/11/Sagittarius-e1447572121474.jpg" class="entry-image attachment-post" alt="" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2014/11/sagittarius/">Sagittarius</a></h2><p class="entry-meta"><time class="entry-time">November 23, 2014</time> By <span class="entry-author"><a href="http://informationpress.net/author/vmoran/" class="entry-author-link" rel="author"><span class="entry-author-name">Vivienne Moran</span></a></span> </p></header><div class="entry-content"><p>November 23-December 21
“I ASPIRE”
A mutable &#x02026; <a href="http://informationpress.net/2014/11/sagittarius/" class="more-link">[Read More...]</a></p></div></article></div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Information Press </h4>
<article class="post-13263 post type-post status-publish format-standard has-post-thumbnail category-the-space entry"><a href="http://informationpress.net/2017/06/info-press-moving-sale-june-13-june-17/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="300" height="168" src="http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-300x168.jpg" class="entry-image attachment-post" alt="" srcset="http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-300x168.jpg 300w, http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-768x431.jpg 768w, http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-360x200.jpg 360w, http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30-750x420.jpg 750w, http://informationpress.net/wp-content/uploads/2017/06/letter_wide-114373157624ef432f57452b56c2eb19289fd314-s6-c30.jpg 948w" sizes="(max-width: 300px) 100vw, 300px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://informationpress.net/2017/06/info-press-moving-sale-june-13-june-17/">We want to Hear from You</a></h2><p class="entry-meta"><time class="entry-time">June 11, 2017</time> By <span class="entry-author"><a href="http://informationpress.net/author/various/" class="entry-author-link" rel="author"><span class="entry-author-name">Staff</span></a></span> </p></header><div class="entry-content"><p><strong>Information Press is now accepting letters from the public</strong>.</p>
<p>The intent of this new section is to inform, educate, unite and empower our community.  We welcome letters on all topics. Share your concerns and solutions.</p>
<p>Email to: sloinfopresseditor@gmail.com.  Guidelines: limit to 300 words. Include a photo related to the theme. Negative, potentially inflammatory or name calling will not be published.</p>
<p>&nbsp;</p>
</div></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://informationpress.net/2020/03/slo-county-issues-executive-order-to-shelter-at-home-starting-3-19-20/" aria-current="page">SLO County Issues Executive Order to Shelter at Home Starting 3/19/20</a>
									</li>
											<li>
					<a href="http://informationpress.net/2020/03/fukushima-facts-2020-nine-years-later/">Fukushima Facts, 2020: Nine Years Later </a>
									</li>
											<li>
					<a href="http://informationpress.net/2020/02/40th-anniversary-blues-show-celebrates-with-rick-estrin-the-nightcats/">40th Anniversary Blues Show Celebrates with Rick Estrin &#038; the Nightcats</a>
									</li>
											<li>
					<a href="http://informationpress.net/2020/01/veg-fest-2020-unveils-variety-of-new-local-vegan-vendor-ventures/">Veg Fest 2020 Unveils Variety of New Local Vegan Vendor Ventures</a>
									</li>
											<li>
					<a href="http://informationpress.net/2019/12/atascadero-chamber-of-commerce-to-host-2020-candidates-forum/">Atascadero Chamber of Commerce to Host 2020 Candidate’s Forum</a>
									</li>
					</ul>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular</h4>
<ul>				<li>
					<a href="http://informationpress.net/2015/03/flowering-fruit-trees-without-fruit/" class="bump-view" data-bump-view="tp">Flowering Fruit Trees Without Fruit</a>					</li>
								<li>
					<a href="http://informationpress.net/2013/11/260-nestle-draining-villages/" class="bump-view" data-bump-view="tp">Thousands Demand Nestlé Stop Draining Poor Villages in Pakistan for Bottled Water</a>					</li>
								<li>
					<a href="http://informationpress.net/2014/09/internationally-acclaimed-artist-andrea-zittel-presents-ruth-fash-art-talk-on-sep-28/" class="bump-view" data-bump-view="tp">Internationally Acclaimed Artist Andrea Zittel presents Ruth Fash Art Talk on Sep 28</a>					</li>
								<li>
					<a href="http://informationpress.net/2015/09/fall-equinox-a-time-of-home-and-harvest/" class="bump-view" data-bump-view="tp">Fall Equinox: A Time of Home and Harvest</a>					</li>
								<li>
					<a href="http://informationpress.net/2016/09/friendship-boost-immune-system/" class="bump-view" data-bump-view="tp">Does Friendship Boost the Immune System?</a>					</li>
				</ul></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/InformationPress" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/108186348951125630756/about" ><svg role="img" class="social-gplus" aria-labelledby="social-gplus-2"><title id="social-gplus-2">Google+</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="http://www.informationpress.net/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/infopressslo/" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · Information Press</p></div></footer></div>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26170183-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #222222 !important; border-radius: 0px; color: #5bb5cf !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #222222 !important; }</style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.1.3'></script>
<script src='http://informationpress.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://informationpress.net/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/wp-util.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://informationpress.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://informationpress.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://informationpress.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://informationpress.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/dist/i18n.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"fbaadb6013"};
/* ]]> */
</script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/dropdown.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/dist/hooks.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-members.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://informationpress.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<div style="max-width:150px;min-height:70px;margin:0 auto;text-align:center;position:relative;">
					<a href=https://malcare.com?src=43043B&utm_source=mcbadge&utm_medium=usersite&utm_campaign=badge target="_blank" ><img src="http://informationpress.net/wp-content/plugins/blogvault-real-time-backup/img/malcare-wordpress-security.png" alt="Malcare WordPress Security" /></a></div><script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'115626173',post:'20257',tz:'-7',srv:'informationpress.net'} ]);
	_stq.push([ 'clickTrackerInit', '115626173', '20257' ]);
</script>
		<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
	</body></html>
